Results 1 to 10 of 17

Thread: using pspi in gimp - dependancies not met...

Threaded View

  1. #1
    Join Date
    Feb 2009
    Location
    Land of over 15,000 Lakes
    Beans
    122
    Distro
    Ubuntu 10.04 Lucid Lynx

    [SOLVED] using pspi in gimp - dependancies not met...

    The solution is in the second post.

    [original post]
    Hey, just wondering...

    I'm trying to use that photoshop plug-in for gimp. Since it hasn't been updated in ages, there is only an i386 version, but it ought to work under amd64 anyway if all the dependencies are met.

    If there is anyone with a clue how to fix this, I would happily appreciate it. I have to restart my computer every time I want to use the PS plugins, and I couldn't get the plugin working under wine gimp either.

    thanks
    Last edited by Megrimn; February 21st, 2010 at 10:46 PM.
    ~Do Not Be Deceived! This is a signature!~
    ~$sudolife: I don't post junk but then again, I don't update it much, either~
    AXE COP IZ DA BOMB

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •