Hi,

I'm new to Linux,

After installing the 'getdeb' and 'playdeb' debian packages that
automate adding those repositories for
http://www.getdeb.net/updates/ubuntu/9.10/
and
http://www.playdeb.net/updates/ubuntu/9.10/
my synaptic package manager started acting up
giving me this error:

ould not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.

Problem executing scripts APT::Update:re-Invoke '/usr/bin/daptup --pre'Sub-process returned an error code

Does anyone know how to fix this? I am a long haul 48 state truck driver and it may be a couple days between replies until I can get to the next Wi-Fi hotspot.

(running Linux Ubuntu v9.10 (Karmic Koala) on a Toshiba Satellite A105-S4274)