Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: No me aparece el dual boot entre Windows 7 y Karmic Koala

  1. #11
    Join Date
    Jan 2010
    Beans
    8

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Bueno, probe con
    Code:
    fdisk /dev/sda
    y me salio esto:

    no se puede abrir

    lo mismo cuando intenté con sdb. Asi que probé (ya que estaba) separando todo, algo asi como:
    Code:
     fdisk /dev /sda
    y me salio:
    El valor de DISCO tiene el formato /dev/hdb o dev/sda
    Y el valor de PARTICION tiene el formato /dev/hda7


    No se si hice algo mal, pero me salió eso. Ustedes diran...

  2. #12
    Join Date
    Feb 2008
    Location
    CABA, Argentina
    Beans
    619
    Distro
    Ubuntu Development Release

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Quote Originally Posted by Yaguaron View Post
    Bueno, probe con
    Code:
    fdisk /dev/sda
    y me salio esto:

    no se puede abrir

    lo mismo cuando intenté con sdb. Asi que probé (ya que estaba) separando todo, algo asi como:
    Code:
     fdisk /dev /sda
    y me salio:
    El valor de DISCO tiene el formato /dev/hdb o dev/sda
    Y el valor de PARTICION tiene el formato /dev/hda7


    No se si hice algo mal, pero me salió eso. Ustedes diran...

    Cheeee!!! No se me olviden el sudo!!!!

    El comando seria asi:

    Code:
    sudo fdisk /dev/sda -l
    Esto para listar las particiones.

  3. #13
    Join Date
    Feb 2008
    Location
    Auckland, Nueva Zelanda
    Beans
    247
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Cuando yo instale windows 7, me paso algo similar. Antes tenia Vista + Ubuntu, pero despues decidi instalar w7. Ahi mi grub desaparecio y entraba directo al windows 7. Una vez recuperado el grub, tuve que modificar el archivo a mano porque no se habia actualizado con los datos de w7.

  4. #14
    Join Date
    Jan 2010
    Beans
    8

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Bueno, al final -y mas que nada porque mi PC se quedaba corta- desinstalé 7 y volví a XP SP3.
    Basandome en lo leido en un apunte que encontré por la red, decidi reinstalar Karmic Koala para ver que pasaba, y antes de poder instalarlo, me llevé la sorpresa de que mi equipo es 64-bits, asi que instalé la respectiva version del Koala, pero a la hora de arrancar, el GRUB no aparece y directamente arranca en modo Güindous.
    Segun lo que veo en el CD, el sistema está instalado y el GRUB tambien, asi que ya directamente no se que ****** pasa.
    Actualmente mi PC esta configurada asi:

    Disco Principal (SATA 250 GB):
    Particion A (Wind)(NTFS)
    Particion B (reservorio de archivos)(NTFS)
    Particion C (Ubuntu)(ext4)(/)
    Particion D (reservorio de archivos)(/home)
    Particion E (swap) (intercambio)

    Disco Secundario (IDE 80 GB):
    Unica particion (reservorio de archivos)(NTFS)

  5. #15
    Join Date
    Jan 2010
    Beans
    8

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Bueno, les comento que hace unos dias cambié mi grabadora de DVD Samsung IDE por una Sony S-ATA, por lo que me quedaron dos unidades SATA y dos unidades IDE y me quedo un conector IDE vacio.
    Luego de instalar y comprobar que las conexiones estaban OK, inicie mi PC y -oh sorpresa- me dice "GRUB loading..."
    Y en efecto, desde ese momento tengo el Grub cada vez que arranco, inclusive con los dos kernel de ubuntu; lo que tengo como problema es que necesito desenchufar y enchufar el teclado PS/2 cada vez que inicio la compu.
    Si alguno sabe que fue lo que me paso, me avisa. Saludos.

  6. #16
    Join Date
    May 2007
    Location
    Buenos Aires - Argentina
    Beans
    3,661
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: No me aparece el dual boot entre Windows 7 y Karmic Koala

    Quote Originally Posted by Yaguaron View Post
    Bueno, les comento que hace unos dias cambié mi grabadora de DVD Samsung IDE por una Sony S-ATA, por lo que me quedaron dos unidades SATA y dos unidades IDE y me quedo un conector IDE vacio.
    Luego de instalar y comprobar que las conexiones estaban OK, inicie mi PC y -oh sorpresa- me dice "GRUB loading..."
    Y en efecto, desde ese momento tengo el Grub cada vez que arranco, inclusive con los dos kernel de ubuntu; lo que tengo como problema es que necesito desenchufar y enchufar el teclado PS/2 cada vez que inicio la compu.
    Si alguno sabe que fue lo que me paso, me avisa. Saludos.
    Y esto esta relacionado con dual boot entre Win 7 y Karmic de alguna forma o es un problema aparte ?
    Guillermo Lisi
    ----------------
    Minds are like parachutes. They only function when they are open.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •