Results 1 to 3 of 3

Thread: Monitor Brightness Indicator Blinking

  1. #1
    Join Date
    May 2009
    Beans
    12

    Monitor Brightness Indicator Blinking

    I just installed 9.10 on my MSI WIND U100 . The monitor brightness indicator keeps blinking and the brightness goes up and down each time it blinks. I have found that after
    the wireless connection is made , if I click on the current network connection, I can get the flashing to stop. Note that this is my second try at this installation. Before there was both a wireless connection issue (now appears to have been fixed) and the blinking problem. Any suggestions?

  2. #2
    Join Date
    Aug 2009
    Beans
    2

    Re: Monitor Brightness Indicator Blinking

    I have the same issue with 9.10 too. I am also using MSI Wind U100, but the installation is my first one (after formatting drives) and it was made using Wubi, so I don't think this problem has something to do with wrong installation. I think we need someone who knows how hardware drivers on Ubuntu work to solve this. Please help!

  3. #3
    Join Date
    Apr 2010
    Beans
    69
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Monitor Brightness Indicator Blinking

    The same problem here. With new ubuntu (10.04) the same problem continues. I uninstalled gnome-power-manager... and I can't see my battery properties. I'm doing "acpi" in order to see my battery status...

    Anyone who has fixed this issue?

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •