Results 1 to 2 of 2

Thread: how to install libavcodec1d on 9.04.

  1. #1
    Join Date
    Jan 2010
    Beans
    3

    how to install libavcodec1d on 9.04.

    hello every one.

    I want install php-ffmpeg on my ubuntu 9.04 . but the i can't install libavcodec1d package. the system show me "Couldn't find package libavcodec1d" . I had try to change other repository and add medibuntu repository. the error still here. I have on idea. need help.

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: how to install libavcodec1d on 9.04.

    If correct name of package is php5-ffmpeg then you have it is repositories,but you have to enable universe repository.Do that by going to the system>admin>software sources<check all under ubuntu softwaer and first two under updates tab.Reload.Now you should be able to find package in synaptic by typing name in search box.
    There is no greater religion than a truth.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •