Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Clean install of Karmic, having problems.

  1. #11
    Join Date
    Apr 2009
    Beans
    9
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Clean install of Karmic, having problems.

    Step-by-step:

    1. Remove old xorg.conf: $sudo rm /etc/X11/xorg.conf
    2. Reconfigure x: $sudo nvidia-xconfig
    3. Restart x: Press Ctrl + Alt + Backspace keys all at once.
    4. Rerun nvidia-settings: $gksudo nvidia-settings
    5. Make your changes & apply them.
    6. Click Preview (this is just in case)
    7. Make a new file in your home directory named xorg.conf
    8. Copy all the text from the preview into the new file & save.
    9. Save the nvidia-settings. If it borks again run: $sudo cp ~/xorg.conf /etc/X11.xorg.conf

  2. #12
    Join Date
    Sep 2007
    Location
    Houston, TX
    Beans
    258
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Clean install of Karmic, having problems.

    Quote Originally Posted by Salpta View Post
    Step-by-step:
    7. Make a new file in your home directory named xorg.conf
    Sorry, I know I'm an idiot, but how do you make a file? I can't seem to recall. I thought it was

    Code:
    mk xorg.conf.backup
    But that doesn't work.
    I'm with you on everything else.
    Bucky Beaver 18.04
    Registered Linux user #503375
    http://ubuntuforums.org/picture.php?...pictureid=5530

  3. #13
    Join Date
    Sep 2007
    Location
    Houston, TX
    Beans
    258
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Clean install of Karmic, having problems.

    Quote Originally Posted by sadaruwan12 View Post
    Yo, BRO don't blow your top off k just relax 'cos some people have the luxury of having flawlessly working PC's with Ubuntu karmic in them. And I'm one of them. for your problem try doing this,

    open X11.conf file ;
    Code:
    sudo gedit /etc/X11/X11.conf
    then open your NVIDIA setting manager and do all the needed configuring on that.

    When you're going to save the X11 settings you could see a button labeled as preview click on that and that'll open up a preview of your new X11 settings select all of them and copy it then go to your already opened X11 delete all the content there.

    Paste your nvidia settings on to that empty X11 file and click save. Now close it restart your system.

    Did you do a full system upgrade after your fresh install and before trying to get your VGA setup ?
    I know, I'm not trying to get too upset. It's just annoying because I have no idea what I'm doing.

    I know what you're saying, I'm just not having much luck getting it to do that. I finally got it to recognize my second display, but I mistakenly checked the box for a separate X Screen, so now it's like I have two different desktops, instead of an extended one on dual monitors.

    What do you mean by a full system upgrade? I thought that's what I did when I installed from the .iso image I burned.

    When I first tried setting up the dual monitors - after the CD install, I got several notifications for bug fixes and updates. When things didn't work with the Nvidia settings, I went back and installed those, but I'm still having trouble.

    Thanks. Trying to stay calm.
    Bucky Beaver 18.04
    Registered Linux user #503375
    http://ubuntuforums.org/picture.php?...pictureid=5530

  4. #14
    Join Date
    Sep 2007
    Location
    Houston, TX
    Beans
    258
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Clean install of Karmic, having problems.

    OK, I'm not even sure what changed, or why it worked this time, and not before. For some reason, it wouldn't let me modify the xorg.conf.backup file, so I removed it.

    Then it wouldn't let me create a new one. I was trying to make one, but I couldn't remember the command to make a file. I was trying to configure the dispalys like I wanted while hoping for a new post to this thread, and for whatever reason, it would let me save the file xorg.conf file

    When I pressed Ctrl+Alt+Backspace, nothing happened. At least, I didn't 'SEE' anything happen. I don't know if I was able to save the file right after that, but I restarted my machine, and now I've got both displays working properly. Thanks for the help guys. I know what you were trying to help me do, but I'm still not sure what I was doing wrong.

    I guess I'm getting closer. Thanks.
    Bucky Beaver 18.04
    Registered Linux user #503375
    http://ubuntuforums.org/picture.php?...pictureid=5530

  5. #15
    Join Date
    Jun 2005
    Location
    Framingham, MA
    Beans
    190
    Distro
    Kubuntu Development Release

    Re: Clean install of Karmic, having problems.

    Quote Originally Posted by Salpta View Post
    gksudo is the proper way to run gui's from the command line. You can install gksu, or just use sudo. It will work just as well.

    Source: http://psychocats.net/ubuntu/graphicalsudo
    On Kubuntu, use kdesudo instead. No need to install gksudo, though it'll get pulled in if you install something like synaptic anyway.
    (Intel Core i7 860, 2x2GB, Gigabyte GA-P55-UD3L, Radeon HD 4550, Audigy2 ZS Platinum, Sonata) + Asus V6J + Lenovo IdeaPad U330
    YOU can make Kubuntu Lucid a solid distro | My Blog

  6. #16
    Join Date
    Sep 2007
    Location
    Houston, TX
    Beans
    258
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Clean install of Karmic, having problems.

    Quote Originally Posted by GameManK View Post
    On Kubuntu, use kdesudo instead. No need to install gksudo, though it'll get pulled in if you install something like synaptic anyway.
    That makes sense. gksudo didn't work, and I had to install it. Of course, that's because I didn't know to use kde sudo.

    How do you become a Kubuntu Member? Is that just from signing up on the forums, or registering as a Kubuntu user?
    Bucky Beaver 18.04
    Registered Linux user #503375
    http://ubuntuforums.org/picture.php?...pictureid=5530

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •