Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Overheating in Toshiba Satellite A300

  1. #1
    Join Date
    Nov 2006
    Location
    The Netherlands
    Beans
    67
    Distro
    Ubuntu 9.10 Karmic Koala

    Question Overheating in Toshiba Satellite A300

    Hey everybody,

    I just installed Ubuntu Karmic and I noticed that the temperature is very high (around 50ºc) compared to the same system using Windows 7 (44ºc).
    Is there any known problem with Karmic and ACPI or false temperature or something? I did not configure anything special, so maybe I'm missing something.

    Thanks a lot in advance!

  2. #2
    Join Date
    Dec 2009
    Beans
    12

    Re: Overheating in Toshiba Satellite A300

    Hi,

    I've got the same problem with my A300 PSAGUE. I can't use Ubuntu because of this issue. The area around and the pad is so hot it burns my hands. Windows 7 doesn't cause this issue. Anybody got any ideea?

    Thanks.

  3. #3
    Join Date
    Dec 2008
    Location
    Alexandria, Egypt
    Beans
    7
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Overheating in Toshiba Satellite A300

    Same problem here... the laptop becomes really hot, and a BBQ smell comes out

    any help please.

  4. #4
    Join Date
    Jul 2006
    Beans
    12

    Re: Overheating in Toshiba Satellite A300

    On a Toshiba U500, I suspend and start the computer again. Once restarted, the fan start working and maintain a temperature around 43°C.

    Here is the terminal command to suspend:

    sudo pm-suspend

    HTH

  5. #5
    Join Date
    Mar 2010
    Beans
    134

    Re: Overheating in Toshiba Satellite A300

    the solution in 9.1 was to install lm-sensors and add "acpi_OS=Linux" after quiet splash in the grub options. Will probably be the same for 10.04. You may have to excape the quotes with triple slashes, ie \\\

  6. #6
    Join Date
    Nov 2009
    Beans
    5

    Re: Overheating in Toshiba Satellite A300

    I have same problem with Toshiba Satellite Pro A300

    Quote Originally Posted by cbecker78 View Post
    the solution in 9.1 was to install lm-sensors and add "acpi_OS=Linux" after quiet splash in the grub options. Will probably be the same for 10.04. You may have to excape the quotes with triple slashes, ie \\\
    There isn't menu.lst in Ubuntu 10.04 where to place "acpi_OS=Linux".

    PS. Sorry for my bad english.

  7. #7
    Join Date
    Dec 2007
    Location
    Croatia
    Beans
    20
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Overheating in Toshiba Satellite A300

    sudo gedit /etc/default/grub

    Find this line:
    GRUB_CMDLINE_LINUX=""
    and change it to:
    GRUB_CMDLINE_LINUX="acpi.power_nocheck=1"

    Save

    sudo update-grub
    sudo reboot

    It should work now after reboot.

  8. #8
    Join Date
    Nov 2009
    Beans
    5

    Re: Overheating in Toshiba Satellite A300

    @strikoo

    Thank You Very Much! Grate community, grate distro!

  9. #9
    Join Date
    Nov 2009
    Beans
    5

    Re: Overheating in Toshiba Satellite A300

    Unfortunately, it doesn't work. I still have the same issue with CPU fan and overheating. I did everything like strikoo mentioned...

  10. #10
    Join Date
    Dec 2007
    Location
    Croatia
    Beans
    20
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Overheating in Toshiba Satellite A300

    Quote Originally Posted by kayovas View Post
    Unfortunately, it doesn't work. I still have the same issue with CPU fan and overheating. I did everything like strikoo mentioned...
    you need to understand that toshiba doesn't support linux

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •