Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ISO won't burn; what's wrong?

  1. #11
    Join Date
    Feb 2009

    Re: ISO won't burn; what's wrong?

    If you want to try a different burner ... reco a free cdburnerXP.

    Try it. If it works, then you know infra was borked. If it does not work, then it 'could' be the optical drive.
    "The key to everything is patience. You get the chicken by hatching the egg, not by smashing it" .... A. Glasow

  2. #12
    Join Date
    Aug 2009
    Makati City, Philippines
    Xubuntu 16.04 Xenial Xerus

    Re: ISO won't burn; what's wrong?

    I also tried burning the .iso file in a CD-RW 700MB but they recommended CD-R 700MB in the ubuntu website (the .iso file is just 695MB right?).
    I tried Nero burner, InfraRecorder, and even the default Windlose 7 image burner. But they all said "The data can't fit on the media (CD-RW)".
    Heck! Guess I need a CD-R but the nearby store ran out of CD-Rs so I went to and followed the tutorials there to create a bootable flash drive with Karmic Koala. The steps are relatively easy to follow and booting from USB is not a problem on my PC. Installing Karmic on the hard drive is even faster using a flash drive.
    Try it out!

  3. #13
    Join Date
    Dec 2009
    Poulsbo, WA, USA

    Arrow Re: ISO won't burn; what's wrong?

    Update: Tried the new burn drive and it worked just fine. No defects or anything. Not sure about the interface yet, so I'll be making another disk for Kubuntu to see if I like that any better.

    Thanks, everyone!

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts