Results 1 to 4 of 4

Thread: Can't update Vuze

  1. #1
    Join Date
    Feb 2010
    Beans
    129
    Distro
    Ubuntu 14.04 Trusty Tahr

    Can't update Vuze

    While trying to run updates, I am getting an error for updating Vuze. I've attached a couple of screen shots of the on screen message. Can anyone help with this? Thanks.

    Updates:


    Error message:


  2. #2
    Join Date
    Feb 2008
    Beans
    4,805
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Can't update Vuze

    What version of Ubuntu? What are you using to install updates? What software sources have you added?

    I've seen complaints about untrusted packages, but there was always a "go ahead anyway" checkbox available.

  3. #3
    Join Date
    Feb 2010
    Beans
    129
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't update Vuze

    Quote Originally Posted by gordintoronto View Post
    What version of Ubuntu? What are you using to install updates? What software sources have you added?

    I've seen complaints about untrusted packages, but there was always a "go ahead anyway" checkbox available.
    Sorry I'm only replying now. I didn't get an email notification the thread had been updated.

    I'm using 12.04 and the automatic updates to install updates.

    I'm sure the fix is to add the software source but I'm not sure how to add it, as it looks for a APT source. I don't know what this is for the Vuze update.

  4. #4
    Join Date
    Feb 2010
    Beans
    129
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Can't update Vuze

    Found a fix for this. I uninstalled Vuze via the Software Centre and used the install guide from THIS site. Now running latest version 4.9.0.0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •