Results 1 to 10 of 14

Thread: No Microphone Recording with Gateway NV53

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Beans
    3

    No Microphone Recording with Gateway NV53

    I have a Gateway NV53 that has a Conexant card in it.

    I cannot get the onboard microphone to work. All other sound appears to work.

    I have followed the directions located here. No luck. Nothing is muted.
    cat /proc/asound/card0/codec#* | grep Codec
    Codec: Conexant CX20561 (Hermosa)
    Codec: Conexant ID 2c06
    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: CONEXANT Analog [CONEXANT Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 1: Conexant Digital [Conexant Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    uname -a
    Linux kids-laptop 2.6.31-16-generic #53-Ubuntu SMP Tue Dec 8 04:02:15 UTC 2009 x86_64 GNU/Linux

  2. #2
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Microphone Recording with Gateway NV53

    I also have the same problem with a Gateway NV53 with the Conexant chipset. Did you find a solution to the issue?
    -Robert

  3. #3
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No Microphone Recording with Gateway NV53

    Can you post the output of these terminal commands for me please:
    Code:
    uname -a
    aplay -l
    cat /proc/asound/version
    head -n 1 /proc/asound/card*/codec#*
    Terminal="Applications->Accessories->Terminal"
    Please post text output using code tags. Also helpful is the make/model of your PC/Laptop.

  4. #4
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Microphone Recording with Gateway NV53

    Yes, sir ...

    Linux camille-laptop 2.6.32-21-generic-pae #32-Ubuntu SMP Fri Apr 16 09:39:35 UTC 2010 i686 GNU/Linux

    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: CONEXANT Analog [CONEXANT Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 1: Conexant Digital [Conexant Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    Advanced Linux Sound Architecture Driver Version 1.0.21.

    ==> /proc/asound/card0/codec#0 <==
    Codec: Conexant CX20561 (Hermosa)

    ==> /proc/asound/card0/codec#1 <==
    Codec: Conexant ID 2c06

    ==> /proc/asound/card1/codec#0 <==
    Codec: ATI RS690/780 HDMI

  5. #5
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No Microphone Recording with Gateway NV53

    Hmm. Let's try this. Using a Terminal="Applications->Accessories->Terminal"
    Open this file for editing:
    Code:
     gksudo gedit /etc/modprobe.d/alsa-base.conf
    Insert this line at the bottom:
    Code:
     options snd-hda-intel model=gateway
    Save. Close. Reboot. Check your levels in alsamixer.
    Code:
     alsamixer
    Press F6 to select the correct soundcard.
    Press F3 to show playback levels. F4 selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels.
    Go to "System>Preferences>Sound" and make sure the correct soundcard is default.

  6. #6
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Microphone Recording with Gateway NV53

    I forgot to report that the laptop is a Gateway NV53.

    I had tried
    options snd-hda-intel model=gateway and model=auto
    in/etc/modprobe.d/alsa-base.conf
    but to no effect. However, rather than reboot, I did
    sudo alsa force-reload
    Is that adequate, or must there be a reboot? Right now the machine is remote (via NX). I can probably achieve a reboot if required. Let me know.

    In alsamixer, all of the volumes are high and not muted.

    In Sound,Preferences on the Input tab the only choice is Internal Audio Analog Stereo.

    When the machine was locally available, I had tested with a headset incorporating an internal USB sound card. It worked normally in all respects.

    Internal speakers are functioning normally.
    Last edited by rwmarch; May 3rd, 2010 at 04:05 AM.

  7. #7
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Microphone Recording with Gateway NV53

    In alsamixer the card settings are -
    Card: HDA ATI SB
    Chip: Conexant CX20561 (Hermosa)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •