Results 1 to 2 of 2

Thread: xscreensaver daemon doesn't start on startup

  1. #1
    Join Date
    Oct 2009
    Beans
    64
    Distro
    Ubuntu 10.04 Lucid Lynx

    xscreensaver daemon doesn't start on startup

    i've just switched to xscreensaver, but the daemon doesn't start when i start up the computer. can anyone help me?
    1: make me a sandwich
    2: no, make one yourself
    1: sudo make me a sandwich
    2: [sudo] password for human:

  2. #2
    Join Date
    Jan 2009
    Location
    Maryland, USA
    Beans
    237
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: xscreensaver daemon doesn't start on startup

    You have to add xscreensaver to the list of startup programs. Go to System->Preferences->Startup Applications. Press Add. Type "xscreensaver" for the name and "xscreensaver -no-splash" for the command.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •