Results 1 to 2 of 2

Thread: Ubuntu Karmic 9.10 - How to get the internal microphone working on Dell Adamo 13

  1. #1
    Join Date
    Jan 2010
    Beans
    8

    Smile Ubuntu Karmic 9.10 - How to get the internal microphone working on Dell Adamo 13

    Hi guys

    Ive been trying to get my audio output and microphone to work on my adamo with ubuntu 9.10. there are threads telling you how to get your output to work. i leave this part out since i think i messed around a lil bit

    short story AUDIO OUT:
    * completely uninstalled PulseAudio packages => now im no longer able to use the hardware volume control and the Volume Control App in the panel is also gone. System - Preferences - Sound does no longer respond either since these are obviously all listening to PulseAudio
    * Upgraded my Alsa v1.0.21 via a script from "soundchecker". You can find it easily in the forums
    * added the following line to /etc/modprobe.d/alsa-base.conf
    Code:
    options snd-hda-intel model=dell-m6
    AUDIO IN:
    * run
    Code:
    alsamixer
    and hit F4 to display the capture devices
    * in my case the devices were wrongly labeled => the DIGITAL device was the mic that worked.

    Here is my config that got my mic to capture without too much noise. Play around for yourself to get the config that fits the most for you...


  2. #2
    Join Date
    Oct 2006
    Location
    London
    Beans
    50
    Distro
    Kubuntu

    Re: Ubuntu Karmic 9.10 - How to get the internal microphone working on Dell Adamo 13

    Thanks
    That solved my problem too
    I think the key was digital mic

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •