Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: virgin mobile broadband trys connect and asks for network password

  1. #11
    Join Date
    Oct 2009
    Location
    A world without windows
    Beans
    Hidden!

    Re: virgin mobile broadband trys connect and asks for network password

    UK ONLY
    If you are on contract see here / The default settings are in the screen shot

    GPRS WAP settings:


    Homepage: http://www.virgin.com/mobile/wap/
    Access Point (contract):
    goto.virginmobile.uk
    Gateway (IP) address :
    193.30.166.003
    Port number:
    8080
    Username:
    user
    Password:
    (leave blank)
    Session type:
    Continuous / permanent
    Authentication:
    Normal
    Last edited by alexfish; December 16th, 2009 at 11:21 PM.
    Two tin cans are better than an iphone

    http://www.ehow.co.uk/how_2067160_ma...hone.html?cr=1

  2. #12
    Join Date
    Oct 2009
    Location
    A world without windows
    Beans
    Hidden!

    Re: virgin mobile broadband trys connect and asks for network password

    Re :Australia Virgin Mobile Gprs
    Last edited by alexfish; December 17th, 2009 at 04:15 PM.

  3. #13
    Join Date
    Dec 2009
    Location
    Brisbane,Australia
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virgin mobile broadband trys connect and asks for network password

    alexfish

    i tried the suggested settings. still no success. might have to
    give it a miss for a while, i'm running low on time at the moment thanks for your time and assistance.

    i'll give it another go in a couple of weeks.

  4. #14
    Join Date
    Dec 2009
    Location
    Brisbane,Australia
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virgin mobile broadband trys connect and asks for network password

    i finally figured out how to connect the internet with virgin mobile broadband using ubuntu 9.04 in australia
    i will outline the steps that were successful for me:

    the screenshots attached below are provided to help with the following instuctions

    look at 1(terminal).png
    open terminal and type what follows after the $ symbol ( note: be aware that the spaces are neccessary) press enter

    you will be prompted for your password. see 2(terminal).png type your password to gain root privaliges, press enter

    you will see a window as shown in 3(gedit).png
    note the position of the cursor in the line that says " #-chap" scroll down to this line. and
    remove the hash symbol ( # ) so it looks like the next screenshot shown in 4(gedit).png
    save the changes by file> save. close window.

    next go to system > preference > network connections and go to the mobile broadband tab highlight virgin mobile and select edit you will get a window as shown in 5(Editing Virgin Mobile).png
    type " blank" in both the username and password fields and change the APN field to "VirginBroadband"
    next go to the PPP Setting tab and select configure methods.... button and deselect CHAP as shown in 6(Editing PPP).png

    i hope that this helps anyone who has been having the same trouble that i was having.
    Attached Images Attached Images

  5. #15
    Join Date
    Dec 2009
    Location
    Brisbane,Australia
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virgin mobile broadband trys connect and asks for network password

    and the last screen shot...
    Attached Images Attached Images

  6. #16
    Join Date
    Jan 2010
    Beans
    1

    Re: virgin mobile broadband trys connect and asks for network password

    Thanks for this info, I got virgin mobile broadband up and running for a friend in about 5 minutes with this information...

    Thanks
    Brett

  7. #17
    Join Date
    Apr 2005
    Beans
    2,336

    Re: virgin mobile broadband trys connect and asks for network password

    good work; well done; I think it is only Virgin Australia that needs to disable chap; I cannot find the same for the UK Virgin; and from the description, one needs to edit the file /ect/ppp/options as well as edit the graphical interface of network manager

  8. #18
    Join Date
    Dec 2009
    Location
    Brisbane,Australia
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virgin mobile broadband trys connect and asks for network password

    glad the info helped out!!!
    i'm not 100% sure if both "/ect/ppp/options"and graphical interface network manager have to be edited but i think disabling CHAP by editing "/ect/ppp/options" stops the problem that some people were having with the CHAP tick box under network manager reverting back to being marked every time they restart, log out etc.

  9. #19
    Join Date
    Feb 2007
    Location
    Australia
    Beans
    7
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: virgin mobile broadband trys connect and asks for network password

    I found these comments essential to get my Huawei e160e Virgin mobile broadband working on ubuntu 9.10.

    I documented my results here : http://www.javathinking.com/2010/01/...-huawei-e160e/

    How though, do we get another plan into the network connections manager? i.e. There is a default plan using the APN 'VirginInternet' which can I assume is for post paid customers. Is it possible to add another plan into the ubuntu distro for the APN 'VirginBroadband' which I assume is for pre-paid?

  10. #20
    Join Date
    Dec 2009
    Location
    Brisbane,Australia
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virgin mobile broadband trys connect and asks for network password

    my plan with virgin is post-paid, the info for the authentication, password and the APN was taken from the virgin (Au) website found at the address below.

    http://virginmobile.custhelp.com/app/answers/detail/a_id/57/~/supported-usb-mobile-broadband-modems

    hope this helps a little.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •