Results 1 to 3 of 3

Thread: Is i915 the latest driver?

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Beans
    2

    Is i915 the latest driver?

    Hi,

    I am not new to Linux at all, but I cant figure out if I am running the correct driver for my video card.

    This is the relevant line from lspci:
    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

    I am running on Lenovo x200s, which is using the Intel x4500HD (or similar named) IGC.

    BUT, in lsmod I can see that I am using a driver called "i915", - this is the reason I opened this thread, it sounds old to me =q

    Should I be seeing different driver name than "i915" ??

    Cheers!
    -- Roman

  2. #2
    Join Date
    Jul 2007
    Location
    Connecticut USA
    Beans
    1,865
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Is i915 the latest driver?

    See this.

  3. #3
    Join Date
    Dec 2009
    Beans
    2

    Re: Is i915 the latest driver?

    Gee what a short and irrelevant question, did you even bother reading?

    Quote Originally Posted by HappyFeet View Post
    See this.

    I was asking about the name of the driver "i915", I have the latest one installed from the repo, I am not sure if the one used (in lsmod) is the correct one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •