Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

  1. #1
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,656
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    This is new, and I can't fix it - they worked fine last night. 4 volumes on 2 disks one is my Lucid test volume, the other 3 are NTFS.

    I can't even see them in root (gksudo) Nautilus!

    Rebooting does not help.

    Any ideas?
    Ubuntu 14.04.x & Windows XP-SP3, Dell Precision 390, Pentium D 3.40G, 4G RAM, NVIDIA GT360, 2M VRAM | Ubuntu 12.04.x Dell Dimension E520, Pentium D 2.80G, 3G RAM, NVIDIA GeForce 9500GT, 1M VRAM
    Debian Jessie on EeePc 1005HAB

  2. #2
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,656
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    I have been away for 2 days and NO ONE has even a clue?
    I even confirmed that there are no errors in the drives in Windows.

    I am able to get to them by using the NTFS Configuration tool, but that is not Ubuntu native and was not needed previously.
    What has happened here?
    Last edited by emarkay; December 12th, 2009 at 05:42 AM.
    Ubuntu 14.04.x & Windows XP-SP3, Dell Precision 390, Pentium D 3.40G, 4G RAM, NVIDIA GT360, 2M VRAM | Ubuntu 12.04.x Dell Dimension E520, Pentium D 2.80G, 3G RAM, NVIDIA GeForce 9500GT, 1M VRAM
    Debian Jessie on EeePc 1005HAB

  3. #3
    Join Date
    Jun 2009
    Beans
    20

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    Can you post your fdisk?

    sudo fdisk -l

  4. #4
    Join Date
    Dec 2009
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    Quote Originally Posted by emarkay View Post
    I have been away for 2 days and NO ONE has even a clue?
    I even confirmed that there are no errors in the drives in Windows.

    I am able to get to them by using the NTFS Configuration tool, but that is not Ubuntu native and was not needed previously.
    What has happened here?
    I had a similar problem after disabling unwanted start-up services. Have you changed anything under Preferences > Startup Applications ? If so, re enable everything and see if that fixes the issue.

    If that doesn't work, try running ntfsfix.

  5. #5
    Join Date
    Jan 2010
    Location
    Czech Republic, Middle Eu
    Beans
    30
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    Also happens to me. However, I've been messing with startup services and this is result. Trial by fire I suppose, but it would be great to know how to fix it.

    I'm joining to group of people with this problems then.
    Avid progressive rock fan (check here):
    http://www.progarchives.com/Collabor...l=true#reviews

  6. #6
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,656
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    Sorry, was real busy at end of year. All OK now.
    Ubuntu 14.04.x & Windows XP-SP3, Dell Precision 390, Pentium D 3.40G, 4G RAM, NVIDIA GT360, 2M VRAM | Ubuntu 12.04.x Dell Dimension E520, Pentium D 2.80G, 3G RAM, NVIDIA GeForce 9500GT, 1M VRAM
    Debian Jessie on EeePc 1005HAB

  7. #7
    Join Date
    Dec 2008
    Location
    Outer Shpongolia
    Beans
    Hidden!

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    what solved your problem in the end just to help other users with similar issues ?
    What arrests my attention...
    is the fact, that this space is inhabited.

  8. #8
    Join Date
    Sep 2008
    Beans
    8

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    I would also like to know the solution.

  9. #9
    Join Date
    Mar 2008
    Beans
    4

    Smile Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    I had this problem as well. I had a hard time figuring out the answer. The fix for me was fairly simple.

    In System --> Preferences --> Startup Applications I had been disabling some of programs. It turns out that you need the PolicyKit Authentication Agent enabled. This allowed me to mount the drives that I didn't have access to before. I didn't realize that I needed that for drives located on the main system. Once enabled it allowed me to authenticate and mount the drives.

  10. #10
    Join Date
    Sep 2009
    Beans
    2

    Re: Suddenly: "Unable to mount"-"Authentication is required" on disk volumes.

    For several months, I've been using Ubuntu in a dual-boot system with Windows Vista. Ubuntu and Windows are in two partitions on the boot disk. There is also an external disk drive where I put files that I want to be able to get at from both Windows and Ubuntu. This worked fine until this morning, when I began getting "Authentication required" messages when I tried to access the external drive from Ubuntu. The startup apps have not changed, so the PolicyKit Authentication Agent is still enabled.

    Any thoughts?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •