Results 1 to 2 of 2

Thread: Kernal upgrade not working

  1. #1
    Join Date
    Feb 2009

    Kernal upgrade not working

    Hello. I am running Karmic Koala 64-bit with no other OSes on the system, with Kernal 2.6.31-14. A while ago, I upgraded (using auto update) to release 15, which gave me the Error 13 message. I had no problem booting with R14, so I changed my menu.lst to not bother with R15, and that worked for me. I just figured the kernal had problems that would be resolved in R16. Well, I just updated to R16 and low-and-behold, I got the same Error 13 message.

    Now, I am concerned. I don't know that much about Ubuntu to figure out how I can fix this problem, as it is obviously a problem with my system and not a bad kernal.

    My specs are:
    AMD Phenom X4 9950 Black Edition
    4 Gigs of RAM
    GeForce 9400 GT

    Any other info needed to solve this problem would be given upon request.

  2. #2
    Join Date
    Nov 2009
    Currently St Augustine Fl
    Ubuntu 11.04 Natty Narwhal

    Re: Kernal upgrade not working

    Hi there.....

    I'm also having having problems although no error number.

    Kernel ending in .14 worked fine then .15 there was a sound contention problem where I'm watching a movie with the movie player app and playing the same Gnome game at the same time... there appears to audio trap where the movie stops playing for upwards of a minute then skips ahead to where it would be after playing for that minute...

    Then went to .16 also expecting the problem to go away... where it did not.

    Now there is no sound contention issue but the movie continues do as above...

    loaded the .15 version now the above movie problem continues to happen but less frequently and apparently near the end of the hour long episode.

    So now I would like to know how to roll back to .14



    HP notebook DV6725ca

    The Rythumbox music player app has issues


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts