Results 1 to 1 of 1

Thread: Eclipse plug in issues

Threaded View

  1. #1
    Join Date
    Nov 2008
    Location
    Melbourne Fl
    Beans
    66

    Eclipse plug in issues

    I am running Eclipse Galileo which I downloaded from the package manager. I am trying to set up plugins such as Vaadin and SVN clients. I enter the URL under the install new software tab which generates a list of plug-ins from that URL. When I attempt to install these plug-ins I am given an error that the request was unable to execute because the files were not found. This was the case for three different plug-ins which work seem to work for everyone else.

    I have been trying to get this up and running for a couple of hours now. Is there some additional set up I should do to make Eclipse download these plug-ins?

    Code:
    Cannot complete the install because one or more required items could not be found.
    Software being installed: Vaadin Eclipse Integration 1.0.0.200910081206
    (com.vaadin.integration.eclipse.feature.group 1.0.0.200910081206)
    Missing requirement: Vaadin Eclipse Integration 1.0.0.200910081206 
    (com.vaadin.integration.eclipse.feature.group 1.0.0.200910081206) requires 
    'org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
    Last edited by MrStill; December 3rd, 2009 at 12:15 AM. Reason: Add error message

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •