Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 69

Thread: cannot login after upgrading to kde 4.3.3... low graphics mode...

  1. #41
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Quote Originally Posted by pchev View Post
    OK, I just try at work with an Intel IGP on a system without gdm and instead of showing the recovery menu it just show a black screen and cut the screen power

    Rebooting in recovery mode I remark the following in kdm.log:
    X: /tmp/.X11-unix has suspicious mode (not 1777) or is not a directory, aborting.

    So I remove all files in /tmp and reboot. And now all is working fine
    I rebooted 3 time straight to the kdm login screen without problem.
    Interesting. I shall try this after work and report my results here.

  2. #42
    Join Date
    Dec 2009
    Location
    Edinburgh, Scotland
    Beans
    11
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    There's an extra twist to this story as some of us can't even read the "low graphics mode" pop-up as the wrong resolution is selected and all you can see is mush!

    http://ubuntuforums.org/showthread.php?p=8439202

    Rolling back the X updates (post #19 of bug report https://bugs.launchpad.net/ubuntu/+s...3?comments=all) got my system working again using KDM.

  3. #43
    Join Date
    Jul 2009
    Beans
    850
    Distro
    Ubuntu Development Release

    Cool Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    i tryed purging /tmp/; no change over here
    "Microsoft Windows: A collection of 32bit extensions and a graphical shell for a 16bit patch to an 8bit O.S. originally coded for a 4bit microprocessor written by a 2bit company who cant stand 1 bit of competition." Jargon File 4.4.7

  4. #44
    Join Date
    Aug 2007
    Beans
    11

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    I got the same issue after upgrading to kde 4.3.4. I upgraded to kde 4.3.3 before without any problem. Switching to gdm solved it to me. Do you know if there is a bug report about this?

  5. #45
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Quote Originally Posted by nakednous View Post
    I got the same issue after upgrading to kde 4.3.4. I upgraded to kde 4.3.3 before without any problem. Switching to gdm solved it to me. Do you know if there is a bug report about this?
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/491483

  6. #46
    Join Date
    Apr 2009
    Beans
    2

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Don't ask me why, but the following steps helped to solve the problem on my Kubuntu Karmic Koala with KDE 4.3.3:

    1. copy /etc/init/gdm.conf to a place as you like (backup)
    2. delete /etc/init/gdm.conf
    3. Restart Kubuntu

    Apperantly, gdm an kdm are conflicting in the boot process through upstart...

  7. #47
    Join Date
    Jan 2009
    Location
    U.S. Pacific Northwest
    Beans
    136

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Hello,
    This problem may be related to another bug, that is causing kdm to attempt to start twice. The first time it tries to start is in failsafe mode, before the video driver is loaded, hence the "Low Graphics" error.

    Try the following as a workaround:


    Code:
    cd /etc/init
    sudo mv failsafe-x.conf failsafe-x.conf-disable
    cd /etc/init.d
    sudo mv failsafe-x failsafe-x-disable
    See if this gets kdm going (works here).

  8. #48
    Join Date
    Nov 2008
    Location
    Asuncion, Paraguay
    Beans
    57
    Distro
    Ubuntu Development Release

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Hello,

    doctordruidphd, here is working that.
    Thank You

  9. #49
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    Quote Originally Posted by doctordruidphd View Post
    Hello,
    This problem may be related to another bug, that is causing kdm to attempt to start twice. The first time it tries to start is in failsafe mode, before the video driver is loaded, hence the "Low Graphics" error.

    Try the following as a workaround:


    Code:
    cd /etc/init
    sudo mv failsafe-x.conf failsafe-x.conf-disable
    cd /etc/init.d
    sudo mv failsafe-x failsafe-x-disable
    See if this gets kdm going (works here).
    I got it working doing something similar.

    1. Change the driver from 'vesa' to your actual driver in /etc/X11/xorg.conf.failsafe. Failsafe now works with intel. Big improvement over the blank screen

    2. Create a new /etc/X11/xorg.conf that contains the following, changing intel to the driver that you use
    Code:
    Section "Device"
            Identifier      "Configured Video Device"
            Driver          "intel"
    EndSection
    3. re-run sudo dpkg-reconfigure kdm and select kdm as your default.
    Last edited by kxmas; December 5th, 2009 at 09:03 PM.

  10. #50
    Join Date
    Nov 2005
    Beans
    35
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: cannot login after upgrading to kde 4.3.3... low graphics mode...

    I hope everyone with a launchpad account has clicked the Does this bug affect you? link at the top of bug report.

    https://bugs.launchpad.net/ubuntu/+s...er/+bug/491483

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •