Results 1 to 2 of 2

Thread: Can't upgrade wpasupplicant in Synaptic package manager

  1. #1
    Join Date
    Nov 2009
    Beans
    2

    Can't upgrade wpasupplicant in Synaptic package manager

    I am trying to re-install Network Manager(stupid to remove it), and it requires
    wpasupplicant to be upgraded. wpasupplicant(0.6.4.1) in turn
    "depends: libpcslite1(>=1.4.99) but it is not installable"

    Where in the world is libpcslite1?
    I find maybe 4 google matches for this thing, and none indicate where I
    could find this.

  2. #2
    Join Date
    Nov 2009
    Beans
    2

    Re: Can't upgrade wpasupplicant in Synaptic package manager

    Ok, I figured it out. I needed to add a Dell "main universe multiverse" link into the third party software repository. After adding it, the link doesn't actually show up in the 3rd party list, but it
    downloaded the necessary software. I lost the Ubuntu Software tab during this process,
    maybe that is where is would show up? I have no idea how to get that back, but I have Network Manager running now, so I am thrilled since I went to bed last night thinking there was no way out of this situation, and this stuff is all new to me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •