Results 1 to 3 of 3

Thread: nes emulators not working on netbooks!

  1. #1
    Join Date
    May 2009
    Beans
    9

    nes emulators not working on netbooks!

    I will apologize now if I am not too specific on my problem but here goes.

    I have been trying to get every nes emulator I know of but still to no avail. Each one I try all give me choppy and laggy video, spotty and choppy sound. during any game play if there is lots of movement, it seems like video tearing also a bit of blur or smearing.

    I am using an eee pc 1000he and ubuntu 9.10. the emulators I have tried so far have been all forms of fceu, fceux, mednafen, fakenes, nestopia and even tried a whole slew of windows emulators via wine and virtualbox. seems it doesn't want to work for me.

    I have compiled some of them on my own and are all latest versions. I don't think its because my netbook is too slow to power the emulator for its only emulating the nes. I had nesticle(old dos emulator) working on a 486 a long time ago.

    I have also tried other emulators such as zsnes and they all do the same thing. it doesn't matter what I select for an audio driver, alsa, pulse or others, open GL seems to make it worse, am I missing something that is needed that I haven't installed?

    I am just guessing but I don't think any of the emulators were designed to work with the atom chip i have in my computer or the intel 945gse chipset. I am just guessing but I cannot figure out what could be the issue.

    I also tried my other netbook which is a eee pc 701sd and the same exact problems.

    I there anyone else out there that has run into this or found how to fix it? this is the last step to make my netbook my ultimate portable. I don't want to go back to windows lol

  2. #2
    Join Date
    Oct 2008
    Beans
    1

    Re: nes emulators not working on netbooks!

    Same problem here. Thanks to your post at least I can save my time trying all the various emulators.

  3. #3
    Join Date
    Jun 2009
    Beans
    8

    Re: nes emulators not working on netbooks!

    i use linux mint 9 and gfceu/fceu, and get flawless emulation on my eee 701.

    HOWEVER, i HAVE had repeated NES lag issues on LOTS of other laptops with ubuntu/mint OS's.. i was just stumped. my 701 works fine, as well as my averatec 2300.

    i suspect it may be a video issue.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •