Results 1 to 10 of 10

Thread: Wireless internet with CQ40-317TU

  1. #1
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Wireless internet with CQ40-317TU

    I am using Ubuntu 9.10 in Compaq CQ40-317TU laptop.

    I would like use Wireless Internet with this. Can someone suggest.

  2. #2
    Join Date
    Sep 2007
    Location
    Wales, UK
    Beans
    175
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Wireless internet with CQ40-317TU

    This supposedly has wireless built in. Are you having trouble using it or detecting networks?

    Open a Terminal window and post the output of the following commands here:

    Code:
    ifconfig
    iwconfig
    lshw -C network
    Laptop: Ubuntu 9.04, 2.0 Ghz Intel DC, 3GB RAM, 250GB HDD, nVidia Geforce 9300M GS GFX
    Server: Ubuntu 9.04, Intel Coppermine 667Mhz, 512MB RAM, 2x250/80GB HDD, Ati Radeon RV100 GFX

  3. #3
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless internet with CQ40-317TU

    Thank you...

    I am sending the reply as per above suggestions...

    sgk@sgk-laptop:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:23:5a:26:a8:b2
    inet addr:192.168.1.3 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::223:5aff:fe26:a8b2/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:97246 errors:0 dropped:0 overruns:0 frame:0
    TX packets:77087 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:142767303 (142.7 MB) TX bytes:6100123 (6.1 MB)
    Interrupt:30 Base address:0x2000

    eth1 Link encap:Ethernet HWaddr 00:21:00:ad:ab:a2
    inet6 addr: fe80::221:ff:fead:aba2/64 Scope:Link
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:18

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:487 errors:0 dropped:0 overruns:0 frame:0
    TX packets:487 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:94392 (94.3 KB) TX bytes:94392 (94.3 KB)

    sgk@sgk-laptop:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11 Nickname:""
    Access Point: Not-Associated

    sgk@sgk-laptop:~$ lshw -C network
    WARNING: you should run this program as super-user.
    *-network
    description: Wireless interface
    product: BCM4312 802.11b/g
    vendor: Broadcom Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: eth1
    version: 01
    serial: 00:21:00:ad:ab:a2
    width: 64 bits
    clock: 33MHz
    capabilities: bus_master cap_list ethernet physical wireless
    configuration: broadcast=yes driver=wl0 driverversion=5.10.91.9 latency=0 multicast=yes wireless=IEEE 802.11
    resources: irq:18 memory:98500000-98503fff
    *-network
    description: Ethernet interface
    product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
    vendor: Realtek Semiconductor Co., Ltd.
    physical id: 0
    bus info: pci@0000:03:00.0
    logical name: eth0
    version: 02
    serial: 00:23:5a:26:a8:b2
    width: 64 bits
    clock: 33MHz
    capabilities: bus_master cap_list rom ethernet physical
    configuration: broadcast=yes driver=r8169 driverversion=2.3LK-NAPI ip=192.168.1.3 latency=0 multicast=yes
    resources: irq:30 ioport:3000(size=256) memory:92410000-92410fff(prefetchable) memory:92400000-9240ffff(prefetchable) memory:92420000-9243ffff(prefetchable)
    sgk@sgk-laptop:~$



    I am a new user to Ubuntu and installed a few days back only.

  4. #4
    Join Date
    Sep 2007
    Location
    Wales, UK
    Beans
    175
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Wireless internet with CQ40-317TU

    Thanks for the info. A little research into the model of your card has yielded this:

    Code:
    sudo apt-get install bcmwl-kernel-source
    Try that command in the terminal, then restart the computer. This worked for this guy.

    Let us know if there is more trouble!
    Laptop: Ubuntu 9.04, 2.0 Ghz Intel DC, 3GB RAM, 250GB HDD, nVidia Geforce 9300M GS GFX
    Server: Ubuntu 9.04, Intel Coppermine 667Mhz, 512MB RAM, 2x250/80GB HDD, Ati Radeon RV100 GFX

  5. #5
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless internet with CQ40-317TU

    This is the output of your command...

    sgk@sgk-laptop:~$ sudo apt-get install bcmwl-kernel-source
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    bcmwl-kernel-source is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    sgk@sgk-laptop:~$

    I restarted and tried with wireless network. But not helping.

    Thanks.
    Last edited by sgk111; November 17th, 2009 at 04:04 AM.

  6. #6
    Join Date
    Sep 2007
    Location
    Wales, UK
    Beans
    175
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Wireless internet with CQ40-317TU

    It does appear to be running. Lets see if we can detect any networks in Terminal:

    Code:
    sudo iwlist eth1 scan
    Post any errors/output
    Laptop: Ubuntu 9.04, 2.0 Ghz Intel DC, 3GB RAM, 250GB HDD, nVidia Geforce 9300M GS GFX
    Server: Ubuntu 9.04, Intel Coppermine 667Mhz, 512MB RAM, 2x250/80GB HDD, Ati Radeon RV100 GFX

  7. #7
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless internet with CQ40-317TU

    This is the output for your command...

    sgk@sgk-laptop:~$ sudo iwlist eth1 scan
    eth1 Scan completed :
    Cell 01 - Address: 00 : 1B : DA : 2E : D4 : 39
    ESSID:"UTStarcom"
    Mode:Managed
    Frequency:2.462 GHz (Channel 11)
    Quality:5/5 Signal level:-46 dBm Noise level:-91 dBm
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : TKIP
    Authentication Suites (1) : PSK
    Encryption key: on
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
    12 Mb/s; 48 Mb/s

    sgk@sgk-laptop:~$
    Last edited by sgk111; November 18th, 2009 at 05:47 PM.

  8. #8
    Join Date
    Sep 2007
    Location
    Wales, UK
    Beans
    175
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Wireless internet with CQ40-317TU

    Everything seems to be working perfectly. Is UTStarcom the name of the network you need to connect to?

    Failing that, what exactly are you trying to connect to wirelessly?
    Laptop: Ubuntu 9.04, 2.0 Ghz Intel DC, 3GB RAM, 250GB HDD, nVidia Geforce 9300M GS GFX
    Server: Ubuntu 9.04, Intel Coppermine 667Mhz, 512MB RAM, 2x250/80GB HDD, Ati Radeon RV100 GFX

  9. #9
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless internet with CQ40-317TU

    I am simply switching on my Wireless button of laptop. And without having wired connection, trying to access internet.

    I am getting failed there. No internet is coming.

    UTStarcomm is the modem. (it is WA3002G4).

  10. #10
    Join Date
    Jul 2009
    Location
    India
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless internet with CQ40-317TU

    Thank you for spending so much time.

    Anyway I found out solution.

    I formatted Ubuntu and installed Windows 7. There are no problems and system works without installation of any drivers. Everything functions well.

    it is good OS and takes care of many things...

    Thank you...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •