Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Nova-hd-s2 video stuttering.

  1. #1
    Join Date
    Oct 2009
    Beans
    81

    Nova-hd-s2 video stuttering.

    Hi Folks.

    I'm running a MythBuntu 9.10 TV setup with Nova-T dual and Nova-HD-S2 cards. Terrestrial TV is fine. DVB-S transmissions from both Astra 1 (19.2) and Astra 2 (28.2) are fine. HD transmissions from Astra 2 are perfect, HD transmissions from Astra 1 using dvb-s are fine, however transmissions from dvb-s2 suffer from stuttering and breakup. The signal strength is displayed as 82% (same as the transmissions that work ok). I'm running firmware v1.22.82.0 with a Nvidia Geforce 9600 (tried a 8300 too) with v185 drivers (latest that MythBuntu support). Whilst monitoring CPU usage during the issue, CPU's run at around 35%, memory usage is around 45% suggesting that the PC isn't being overworked.

    Anyone help please?

  2. #2
    Join Date
    Nov 2007
    Beans
    42

    Re: Nova-hd-s2 video stuttering.

    ahh - glad to hear that, then I'm not alone

    I have the same problem, but due to danish broadcasters changed to mpeg4 recently, I didn't have time to investigate yet....

    Upgraded mythtv from 0.21 to 0.22 just around the change from analog to mpeg4, so I just startet HD / DVB-S2 watching at that time...

    Have a Hauppauge NOVA-S2-HD working just fine as you described, but playback of HD channels stutter...

    I tried to play HD recordings outside mythtv ( mplayer ), and it seems to work a lot better !?!

    HW is fine here to, so I think it's mythtv having the problem....
    Also tried to play with different profiles, but no luck...

    Mythbuntu 9.10, 3.16Ghz Dualcore, 2Gb memory, Nvidia 8400 GS, VDPAU

  3. #3
    Join Date
    Jul 2008
    Location
    Southampton, UK
    Beans
    822
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Nova-hd-s2 video stuttering.

    Post removed
    Last edited by SiHa; November 11th, 2009 at 04:49 PM. Reason: Ambiguity, unhelpful post!

  4. #4
    Join Date
    Oct 2009
    Beans
    81

    Re: Nova-hd-s2 video stuttering.

    In which way should I forget it? DVB-S2 is supposed to be supported by both Myth and the hardware?

  5. #5
    Join Date
    Jul 2008
    Location
    Southampton, UK
    Beans
    822
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Nova-hd-s2 video stuttering.

    Sorry, I posted a suggestion, and then re-read your OP and realised it wasn't helpful. I meant forget my post - it wasn't clear, sorry.

  6. #6
    Join Date
    Oct 2009
    Beans
    81

    Re: Nova-hd-s2 video stuttering.

    No problem SiHa.

    Anyone say if this is an issue with Myth or Hauppauge (I've emailed them too)?

  7. #7
    Join Date
    Mar 2009
    Beans
    24

    Re: Nova-hd-s2 video stuttering.

    Hoping in to listening on this thread.

    Same problem here with Hauppauge HVR4000.
    by the way also a Dane.

    Sperwer

  8. #8
    Join Date
    Oct 2009
    Beans
    81

    Re: Nova-hd-s2 video stuttering.

    I'll let you all know if I get anything back from Hauppauge.

  9. #9
    Join Date
    Oct 2009
    Beans
    81

    Re: Nova-hd-s2 video stuttering.

    That's helpful:

    Hi Brian

    I am sorry but we do not support the linux platform but this website might give you some tips http://www.linuxtv.org/wiki/index.php/Main_Page



    Many Thanks,



    Sajid Khan
    S.Khan@hauppauge.co.uk
    Technical Support
    Hauppauge Digital SARL
    (UK) London

  10. #10
    Join Date
    Oct 2009
    Beans
    81

    Re: Nova-hd-s2 video stuttering.

    It would appear that I get several lines of the following logged when I try try view the DVB-S2 channels, anyone comment please?

    [h264 @ 0x131c6c0]number of reference frames exceeds max (probably corrupt input), discarding one

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •