Results 1 to 3 of 3

Thread: Rebooted CTL Laptop

  1. #1
    Join Date
    May 2009

    Rebooted CTL Laptop

    Hi my name is ryan, and im in huge need of help. Let me start by stating my problems and situation.

    1.Rebooted my CTL laptop, windows xp..
    2.Lost all drivers
    3.Need help gettin them back.

    Now right now the most important thing i need help with is my WiFI. I am using a wireless adapter atm, but before i rebooted the laptop i was able to connect to internet just by pressing a button on it. I tried downloading the driver, the name of it was "realtek rtl8139/810x family pci fast ethernet nic" this is waht the driver doctor said i need. The link is here of what i dowloaded, but it still doenst work i cant call the company because of holiday,, please help me

  2. #2
    Join Date
    May 2009

    Re: Rebooted CTL Laptop

    BUMP: Help?

  3. #3
    Join Date
    Nov 2009
    Crescent City, California
    Ubuntu 9.04 Jaunty Jackalope

    Re: Rebooted CTL Laptop

    Welcome to Ubuntu Ryan,

    Oh man. I was hoping super ubuntu man hoped on and fixed this one for Ryan. I think I have the same laptop, I got the wireless working, though no other drivers seem to work well. A follow up question; for video card drivers? I need those on this thing. I basically turned my poor laptop into a web browser and nothing else, it use to be able to run games like Morrowind, and Perfect World International pretty well. But now neither works with any success.

    Anyways, Ryan. I got my wireless working this way, and it's pretty silly. I'm no Ubuntu pro or anything. But, what I did was press the wireless button until the light came on. Before the light came on automatically, but after my XP ate the dust, I had to sort of figure my way around this thing. So, Ryan, if you have that button for the wireless, try pressing it as it reboots, that somehow worked for me on this CTL Laptop.

    Worst part of these laptops is that it's pretty hard to figure out the Make and Model for driver purposes, I mean, theirs nothing written on it, except for CTL on the back, and "Intel Inside Celeron" sticker on the base. Either way, these laptops have a great deal of trouble with Ubuntu when it comes to finding drivers for the darn things. But it's not the Linux Community to blame, it's just these laptops aren't too common, I've noticed, and I doubt much support will be out there for them. I haven't found much in that department.

    However, my Emachines Destop has PLENTY of Ubuntu support, my drivers are almost perfect, and it runs flawlessly. I even get those nifty Compiz 3D desktop features going full speed. Sadly, my laptop got left behind.

    On a side note, I am going to look up the specifications of this old calculator in the hopes someone knows of any drivers out there for them that I couldn't find. I'll post everything here.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts