Results 1 to 3 of 3

Thread: Radeon X300 legacy card issue. No TV out.

  1. #1
    Join Date
    Nov 2009
    Location
    Ireland
    Beans
    2
    Distro
    Ubuntu

    Radeon X300 legacy card issue. No TV out.

    Hey there folks.

    Ok, as the name suggests I'm a bit of a Linux newbie, but hey, rather be a linux newbie than all the windows time in the world right?

    I also see a LOT of threads about ATI cards and Linux, the news is not good however.
    Well, I'm using an old Dell Inspiron 6000 with an ATI Radeon X300, it's a piece of crap but an upgrade is just not justifiable. Might as well get a new PC.

    So.... I've down loaded the ati-driver-installer-9-10-x86.x86_64.run file from AMD.

    I run it and I get a new folder on my desktop, fglrx-install.fc4a5k but it's empty. (No hidden files either I checked)

    I tried the howto file using Gatos link but, something went wrong and I'm just not experienced enough to troubleshoot the process. The opening get library's bit failed, all of them, but when I went ahead with the thing anyway every other command most of the way down worked, so I'm guessing they are already installed.

    Anyway, here's the thing, I just want the TV out to work! Couldn't give a damn about anything else, soooo.......

    If anyone could give me a hand, be much appreciated.

    Peace!!!!!!

  2. #2
    Join Date
    Sep 2009
    Location
    Paris France
    Beans
    213
    Distro
    Ubuntu Development Release

    Re: Radeon X300 legacy card issue. No TV out.

    https://answers.launchpad.net/ubuntu...question/87069

    Open a terminal
    cd to the directory where atli is at then (could be your desktop : cd Desktop)
    Code:
    sudo sh ./ati-driver-installer-9-10-x86.x86_64.run
    Type your password.
    When the installer screen asks you what you want to do just hit enter, same with the license.
    When it finishes close the window and in terminal
    Code:
    sudo aticonfig --initial
    reboot again
    Last edited by grandtoubab; November 9th, 2009 at 01:54 PM.

  3. #3
    Join Date
    Nov 2009
    Location
    Ireland
    Beans
    2
    Distro
    Ubuntu

    Re: Radeon X300 legacy card issue. No TV out.

    Hey there.

    Ok, I went with

    sudo sh ./ati-driver-installer-9-3-x86.x86_64.run
    As the driver download is 9-3 now. But.....

    All i got was, extracting and all that, version not correct disto, set with --iscurrentdistro.

    Thanks again for all the help!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •