I was using Eclipse Galileo under 9.04. I downloaded this directly from Eclipse, did not use the Ubuntu package.

After upgrade to 9.10, something is broken, I'm not sure what. Eclipse is reporting validation errors on WSDL files not being able to find imported XSDs. Everything else seems to work, as far as I can tell.

I don't even know where to begin looking for what else might need to be upgraded here. I tried installing XUL-Runner but that did not help. What could it be?