Hi,
everybody who uses openmpi be warned that a problem
there might crash your system an leave your system
in an undefined state.

If you imperatively need that package, you probably should not upgrade. Otherwise you should uninstall it
before upgrading and try to re-enable it afterwards.

Jens