Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Tangerine media server Karmic

  1. #11
    Join Date
    Sep 2008
    Location
    Wales
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Tangerine media server Karmic

    With me it was in karmic so it may be a different solution in jaunty? I'll mark as unsolved anyway.

  2. #12
    Join Date
    Dec 2009
    Beans
    5

    Re: Tangerine media server Karmic

    Quote Originally Posted by neojames View Post
    With me it was in karmic so it may be a different solution in jaunty? I'll mark as unsolved anyway.
    i'm sorry, i didn't explain it right. this is a karmic koala issue. but since its a deal breaker for me i'm testing karmic inside a virtual box. and the virtual box is running on a jaunty machine

  3. #13
    Join Date
    Sep 2008
    Location
    Wales
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Tangerine media server Karmic

    Ahh well i've marked it as unsolved and hopefully it will be fixed, it's still working with me it might be fixed by a reinstall I think I tried that last time and it might have been what fixed it!

  4. #14
    Join Date
    Dec 2009
    Beans
    5

    Re: Tangerine media server Karmic

    Quote Originally Posted by neojames View Post
    Ahh well i've marked it as unsolved and hopefully it will be fixed, it's still working with me it might be fixed by a reinstall I think I tried that last time and it might have been what fixed it!
    I hope it does go away with a reinstall. I won't get my hopes up but let us know

    BTW is there a thread already for the "unkown program is still running" on shutdown bug?

  5. #15
    Join Date
    Sep 2008
    Location
    Wales
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Tangerine media server Karmic

    Thats a bug! I always asumed I had a program in the background like my backup script.

  6. #16
    Join Date
    Dec 2009
    Beans
    5

    Re: Tangerine media server Karmic

    Quote Originally Posted by neojames View Post
    Thats a bug! I always asumed I had a program in the background like my backup script.
    I'm assuming it's a bug because it happened everytime -I've tried karmic out in a couple real machines and in the virtualbox i mentioned above. my guess is it's a gnome bug. i'll wait for it to get fixed in the vuirtual machine but in all honesty I suppose i'll only upgrade ubuntu when lucid comes out

  7. #17
    Join Date
    Sep 2008
    Location
    Wales
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Tangerine media server Karmic

    I was going to but it works a lot better on my laptop then karmic, if you can dual boot it's worth seeing as karmic is brilliant on my laptop but nothing but intrepid works on my desktop!

  8. #18
    Join Date
    Dec 2006
    Location
    New Zealand
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    Lightbulb Re: Tangerine media server Karmic

    Hi All,

    I've found the same issue (love Tangerine!) and googled across this...
    https://bugzilla.redhat.com/show_bug.cgi?id=517256

    If you follow the instructions there, and add the line mentioned to the mono config file, it works straight off...

    All I did was
    Code:
    gksudo gedit /etc/mono/config
    and paste the dllmap entry so now mine looks like this (just the start of it anyhow)
    Code:
    <configuration>
    	<dllmap dll="libgobject-2.0.dll" target="libgobject-2.0.so.0"/>
    	<dllmap dll="i:cygwin1.dll" target="libc.so.6" os="!windows" />
    	<dllmap dll="libc" target="libc.so.6" os="!windows"/>
    	<dllmap dll="intl" target="libc.so.6" os="!windows"/>
    	<dllmap dll="intl" name="bind_textdomain_codeset" target="libc.so.6" os="solaris"/>
    No doubt this will be fixed in an update at some point. I hope that sorts it out for you

  9. #19
    Join Date
    Sep 2008
    Location
    Wales
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Tangerine media server Karmic

    Mine just fixed itself but thx for the solution!

  10. #20
    Join Date
    Dec 2009
    Beans
    5

    Re: Tangerine media server Karmic

    mine too. just tried out clicking on the prefs link and it just popped like it was always there.

    and the unknown program running just vanished too.

    thank goodness! now i just need to try out if bashee alarm works and if it does i'm giving karmic a spot in my heart.

    thank you all

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •