Results 1 to 1 of 1

Thread: DCP-150c brother driver installed but can't print

  1. #1
    Join Date
    Jun 2009

    [SOLVED] DCP-150c brother driver installed but can't print

    Because i didn't install cupswarrer driver
    What i want to know
    - Why do we need cuswapper driver?
    - Why can't LPR stand alone ?
    - Why cupswarrper has to depend on LPR ?


    I followed this solutions from Brother website i passed all the steps but my printer still not working.

    Laptop : Dell 1501
    OS : Linux ubuntu 9.04
    Printer : Brother DCP-150c
    Install method: debian package

    At the last step #/etc/init.d/lpr restart
    I don't get lpr in my init.d but there is something call lpd so i #/etc/init.d/lpd restart. Result is nothing display, nothing error. I restart my printer and my laptop but i still can't get to print.

    Here is my PrintScreen
    Last edited by vzhen; November 7th, 2009 at 09:14 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts