Results 1 to 3 of 3

Thread: Still Can't Disable Touchpad in 9.10

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Beans
    11

    Still Can't Disable Touchpad in 9.10

    I'm a Ubie Noob, but I can follow directions pretty well...and I've been rooting around this forum for quite awhile, and I still can't find a workable, permanent solution to disabling my Synaptics touch pad. I've downloaded gsynaptics and touchfreeze. They seem to work for a few seconds, but as soon as I open an app (OpenOffice) and begin typing, the touchpad for some reason becomes activated again. I've even moved the Synaptics driver, and it had no effect. I've gone into the terminal and deactivated it, which works for the session, but when I reboot, the old settings are reverted to.

    I'd like to get rid of the thing altogether... but, well, we know how that is.

    Pertinent info:
    HP Pavilion Laptop

    ...and there's probably more, but I'll wait for someone to ask for it.

    Thanks for whatever help anyone can offer!

  2. #2
    Join Date
    Sep 2009
    Location
    Freiburg/Germany
    Beans
    1,112
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Still Can't Disable Touchpad in 9.10

    ClassicMenu Indicator - classic GNOME menu for Unity
    Unsettings - configuration program for the Unity
    Privacy Indicator - easily switch privacy settings in Unity
    Arronax - create and modify app starters

  3. #3
    Join Date
    Nov 2009
    Beans
    11

    Re: Still Can't Disable Touchpad in 9.10

    Thanks for the link. It's the best solution I've found thus far. However, for some reason,the changes I make in xinput are lost whenever I have to reboot. Any ideas on how to make these changes permanent? Is there perhaps a script that can automatically change xinput upon system startup?

    Again, thanks for your time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •