Results 1 to 2 of 2

Thread: Need . Ppd file for canon lbp3000 for linux

  1. #1
    Join Date
    Nov 2009
    Beans
    1

    Question Need . Ppd file for canon lbp3000 for linux

    Hi All.
    I am trying to use the canon LBP 3000 laser printer on Thin client system.
    the thin client is linux embeded, its required .ppd file for installation, so how can i get it? or from? please healp me.

  2. #2
    Join Date
    Sep 2005
    Location
    New Zealand
    Beans
    22

    Re: Need . Ppd file for canon lbp3000 for linux

    A few links which may help:

    There are partially closed source drivers available from Canon at http://software.canon-europe.com/software/0028622.asp.

    Instructions for older versions of Ubuntu at https://help.ubuntu.com/community/Ha...Canon_LBP_2900.

    Good luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •