Results 1 to 1 of 1

Thread: 9.10 wireless networks not detected

  1. #1
    Join Date
    Oct 2009

    Angry 9.10 wireless networks not detected

    Ok, an Update. I reinstalled ubuntu 9.10 clean install. After installation no proprietary drivers for wireless were not found of course. So i connected my laptop via ethernet. I ran update manager and downloaded & installed all updates. Now I checked for Drivers, and sure enough broadcom sta wireless driver was in there. I activated it, and tested the wireless and everything worked fine. It connected to the network. Then after a few minutes I tried to click on the menu bar, and my computer froze, with a black screen and the white cursor. The laptop locked up so i just hard rebooted it. When i logged back in the wireless option is there but it's disabled. The drivers themselves are activated, so i guess it's because of the crash and they're corrupted. How can i uninstall the whole update for that driver and reinstall it?
    Last edited by Eagl3; November 9th, 2009 at 04:58 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts