In error i selected to auto login in gnome desktop by changing the "gnome" system admin login settings, resulting in a number of errors, as listed in the thread below.


I have tried all the suggestions in the thread below including setting the autologin to false in the file /etc/gdm/custom.conf

none of the suggestions seem to work for me, i can get to the orange desktop and no desktop tool bars & i'm at aloss as to how to resolve,

is this a new bug, or how do i fix, work around?

any help is appreciated !