Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: has anyone gotten electric sheep to work in karmic?

  1. #11

    Re: has anyone gotten electric sheep to work in karmic?

    Thanks, worked for me, too.

    Quote Originally Posted by glittalogik View Post
    • Open Synaptic
    • Goto Settings --> Repositories --> Other Software --> Add
    • Enter "ppa:flam3/ppa" (minus quotes) as the APT Line and click Add Source
    • Highlight "http://ppa.launchpad.net/flam3/ppa/ubuntu karmic main" and click Edit
    • Change Distribution from "karmic" to "intrepid" (minus quotes) and click OK
    • Click Close
    • Click Reload
    • Install 'electricsheep'


    If you get an error for the flam3 package, just retry installing it and it should be fine =)

    That worked for me, hope it does for you =)
    Seth Grover
    e: sethdgrover [at] gmail [dot] com

  2. #12
    Join Date
    Jun 2007
    Beans
    27
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: has anyone gotten electric sheep to work in karmic?

    There is another repository for Karmic:
    https://launchpad.net/~khashayar/+archive/builder
    And it works for me.

  3. #13
    Join Date
    Jun 2005
    Location
    France
    Beans
    29

    Re: has anyone gotten electric sheep to work in karmic?

    It's working for me too.

    What I did:
    1) Add PPA of electricsheep Team
    1.1) Add the following two lines in your /etc/apt/sources.list
    Code:
    deb http://ppa.launchpad.net/flam3/ppa/ubuntu intrepid main 
    deb-src http://ppa.launchpad.net/flam3/ppa/ubuntu intrepid main
    (yeah I know, it's an intrepid repository, but the version of electricsheep in here is up to date)

    1.2) Add the key for the PPA
    Code:
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0xf191582f22b943d1029b2d5a91dae98f32ffb679
    2) Install electricsheep (after updating the repositories)
    Code:
    sudo apt-get update
    sudo apt-get install electricsheep
    EXTRA 3) for KDE 4.3 users
    To let Electricsheep appear in the list of screensaver, you need to:
    3.1) create a new file in your home directory named "electricsheep.desktop"

    3.2) copy the following in this file:
    Code:
    [Desktop Entry]
    Encoding=UTF-8
    Exec=electricsheep
    Icon=kscreensaver
    Type=Service
    X-KDE-ServiceTypes=ScreenSaver
    Actions=InWindow;Root;Setup;
    X-KDE-Category=Fractals
    Name=ElectricSheep
    
    [Desktop Action Setup]
    Exec=electricsheep-preferences
    Name=Setup...
    
    [Desktop Action InWindow]
    Exec=electricsheep -window-id %w
    Name=Display in specified window
    NoDisplay=true
    
    [Desktop Action Root]
    Exec=electricsheep -window-id %w
    Name=Display in root window
    NoDisplay=true
    3.3) Move this file to "/usr/share/kde4/services/ScreenSavers" with the command
    Code:
    sudo cp electricsheep.desktop /usr/share/kde4/services/ScreenSavers/electricsheep.desktop
    Note that for KDE users, you can have more screensaver by installing the package "kscreensaver-xsavers". I've installed it, I don't know if it is necessary to have electricsheep working...
    Developer of JSymphonic, an alternative for SonicStage (a Sony software to manage Walkmans content).

  4. #14
    Join Date
    Jan 2007
    Beans
    4

    Re: has anyone gotten electric sheep to work in karmic?

    Quote Originally Posted by Skiro'n View Post
    Note that for KDE users, you can have more screensaver by installing the package "kscreensaver-xsavers". I've installed it, I don't know if it is necessary to have electricsheep working...
    Thanks for the tip, and yes electricsheep doesnt need the package "kscreensaver-xsavers" to work properly.
    I'll install it anyways

  5. #15
    Join Date
    Jan 2008
    Beans
    63
    Distro
    Ubuntu Development Release

    Re: has anyone gotten electric sheep to work in karmic?

    Yep.. jut got it working!

    The version in the universe repository is older and broken.

    Try this one

    I qoute :

    (If prompted by apt-get to remove a whole lot of packages because libavutil-unstripped-49 is to be removed to install libavutil49 quit the script with [ctrl]+C then see my post on the Ubuntu Forums. Once finished installing the devs run the script again but say no to removing all unstripped packages.)

    ||MindaICT - List of things I did with Ubuntu||
    Proud Ubuntu 12.10 (Quantal Quetzal) tester On HP Compaq Presario v3201TU
    Intel Core Duo 1.73GHz ~ 2 Gig DDR2 ~ Intel Mobile 945GM E.I.G.C ~ Intel PRO/Wireless 3945ABG ~ Intel HD Sound

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •