Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52

Thread: printer sharing worked in 9.04 but not 9.10

  1. #51
    Join Date
    Feb 2008

    Re: printer sharing worked in 9.04 but not 9.10

    Same network printing issue here.
    I am trying to print from a Windows Vista Laptop to a Canon IP2600 on a Linux Mint 9 desktop via IPP.
    The print job launches on the Vista laptop then after a minute the status changes to "Error - Printing". This is really annoying because I had network printing working fine on a prior version of Ubuntu.
    Unless an answer can be found I will reluctantly give Samba a go next. Although in truth I really shouldn’t have to because IPP should just work out of the box.

  2. #52
    Join Date
    Sep 2008
    macon, ga usa

    Re: printer sharing worked in 9.04 but not 9.10

    i do ubuntu 10.4 on two desktops with a usb printer connected to one. i read this thread in preparation for sharing the printer with the other desktop. i deleted the current config and added a new network printer. all went smoothly, except i couldn't print. so i started over. when i went to the other computer, then i noticed that it "saw" the printer. this is my second discovery that, in many cases, ubuntu has already taken care of things.

Page 6 of 6 FirstFirst ... 456

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts