Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Ubuntu 9.10 Installation Does Not Detect Hard Drives

  1. #11
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Thanks Ownager for your continued help.

    As of now I have settled for 8.04 LTS x32 mostly because everything "just works".

    It is possible for me to upgrade from 9.04 to 9.10, but then I miss out on ext4 and GRUB 2. These would be some of bigger reasons for my upgrade to 9.10. And to be honest 8.04 and 9.04 aren't that different. Plus, I feel a clean install of 9.10 would be less problematic than and upgraded version of 9.04 (but that's just an assumption).

  2. #12
    Join Date
    Jun 2007
    Beans
    303

    Cool Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Guys I read this thread from up to down and from page 1 to this position completely. Because I have the same problem and I guess you there have not find any solution to solve this problem.
    I have a 320GB SATA disk on sda and a 160GB SATA on sdb.
    When booting with Install option it will not detect 160GB HDD but detects 320GB one! (But I won't install it on my 320GB HDD, So this way is useless).
    When booting with try ubuntu without... option It will detect both HDDs on gparted but installer doesn't.
    When booting with Install Option and clicking on <quit> button in select partition page of install wizard and then bringing the live cd environment up, Again gparted detects both HDDs but installer does not.
    I guess this is a bug in installer software and us must wait for 10.04 version of ubuntu to get the latest software. This is what I call it Crap
    I left KDE and migrated to gnome because since its 4th edition it never be the same as before and every where was lots of bugs to hang with... now I must left 9.10 and wait for next version
    P.S. I already have Ubuntu 9.04 32bit installed without any problem.
    P.S. My System Specification:
    Mainboard: k9n neo v2
    chipset: nvidia nForce 520
    HDD1: SATA 320GB
    HDD2: SATA 160GB
    CPU: AMD x2 4400+
    Any other suggestion?
    Thanks for your attention guys.
    Last edited by ario; November 5th, 2009 at 01:53 PM.

  3. #13
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    ^^^Yep pretty much the same problem. I understand there are a lot of problems with Karmic installs. I am willing to sit this out for a few weeks and come back when some bugs are weeded out... unless someone has a specific solution to this now, that would be great. I feel it must be Karmic related, but it could also be something I did with RAID that it doesn't like.

    I guess I'll deal

    ...for now.

  4. #14
    Join Date
    Sep 2008
    Beans
    2

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Add me to the list of people experiencing this problem. Attempting install on a Gateway LX6810-01. There is only 1 drive on what looks to be an NVidia RAID controller (RAID can't be disabled). I will post an lspci when I get back to working on it. The drive works and is detected in the BIOS. I was able to use gparted to erase the Windows partitions and recreate new ones. No luck in Ubiquity though.

    EDIT: Found this thread http://ubuntuforums.org/showthread.php?t=1301697 which also links to the bug report for this issue. Solution is to apt-get remove dmraid. It worked for me.
    Last edited by shoegoo; November 6th, 2009 at 04:15 AM.

  5. #15
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by shoegoo View Post
    EDIT: Found this thread http://ubuntuforums.org/showthread.php?t=1301697 which also links to the bug report for this issue. Solution is to apt-get remove dmraid. It worked for me.
    ooooo....this could help. I'm excited. I'll let you know what happens when I get home tonight.

  6. #16
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by mxc1090 View Post
    ooooo....this could help. I'm excited. I'll let you know what happens when I get home tonight.
    Code:
    m***@T***:~$ sudo apt-get remove dmraid
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package dmraid is not installed, so not removed
    0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
    I'm guessing this means it won't affect it.

  7. #17
    Join Date
    Aug 2007
    Beans
    2

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    I had the same problem. I could see and work with the hard drive in gparted but when the installer came to the partitioning stage, it couldn't see anything.

    after running "sudo apt-get remove dmraid", the installer worked.

  8. #18
    Join Date
    Oct 2009
    Location
    Los Angeles, CA
    Beans
    380
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    I had the same problem until I ran sudo apt-get remove dmraid. I followed these steps:

    1) Boot into Ubuntu 9.10 using LiveCD (without installing)
    2) Open Terminal and run sudo apt-get remove dmraid
    3) Start the installer by double-clicking on its icon on the desktop

    After that, the installer could see my drives and I was able to install. One more thing, if you install GParted later, it will reinstall dmraid as part of its package. I didn't know that, installed GParted, and then when I rebooted I could no longer access my second SATA drive. When I manually removed dmraid again, everything was normal.
    Main: Intel Core i7 920 D0 @ 4.0GHz | Asus P6X58D Premium | 6 x 2GB Mushkin Redline 1600 7-8-7-24 | EVGA GeForce GTX 560 Ti | 6 x 1TB WD Caviar Black | Mint 15 Cinnamon / OS X 10.7.3
    Portable: Dell Mini 9 | OS X 10.6.7

  9. #19
    Join Date
    Nov 2009
    Beans
    2

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    I still have empty screen on partitions page.
    In Gparted and Disk Utility see hdd, i have it also listed under My Places
    and can mount unmount it, but when i start install the partition screen is simply empty.

  10. #20
    Join Date
    Nov 2009
    Beans
    1

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    I just installed 9.10 and according to Ginsu543's observations, opened the terminal from the live C.D. and removed dmraid with the following command line:

    sudu apt-get remove dmraid

    I confirmed that I wanted to do that and the process began and completed successfully.

    My hard disk drive then became visible in the disk partition application and I was able to install 9.10

    The full process is as follows:

    Boot live C.D.

    Open Terminal which is available at one of the drop down menus at the top right of the desk-top; sorry I'm not sure which I'm just beggining to use to Linux O.S.

    Type:

    sudo apt-get <--them press enter-->

    Type

    sudo apt-get remove dmraid <--then press enter-->

    Confirm your request by selecting (y/n) y key <--then press enter-->

    Click the hard-drive image on the live C.D. desktop to begin the installation.

    Your hard drive will be visible on the disk partition utility now.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •