Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Can't start Karmic Live CD: wrong resolution

  1. #21
    Join Date
    Oct 2008
    Location
    Truckee, CA
    Beans
    98
    Distro
    Kubuntu

    Re: Can't start Karmic Live CD: wrong resolution

    Press F6, then ESC, then tag "-xforcevesa -vga=xxx" (xxx being the appropriate resolution code) onto the end of the parameters. The xforcevesa option might help, just because it forces a specific video driver. You could see if tagging "-xsetup" works, but I don't see it listed in the list of Ubuntu boot options.

    Otherwise, your video card swap plan would work, except that, instead of installing a driver, just alter the config file (xorg.conf? I don't remember right now) and force X to use the lower resolution. I don't remember how to do this, but I know I needed to when swtiching from a big CRT to a lower-res LCD when I moved an Ubuntu 8.04 machine.

  2. #22
    Join Date
    Jul 2006
    Beans
    217

    Re: Can't start Karmic Live CD: wrong resolution

    Quote Originally Posted by imanewbie View Post
    Try installing it in safe graphics mode... just press f4 and select the option... worked on mine... hope this helps
    Been there, done that.
    Didn't work.

  3. #23
    Join Date
    Jul 2006
    Beans
    217

    Re: Can't start Karmic Live CD: wrong resolution

    Quote Originally Posted by northrup View Post
    Press F6, then ESC, then tag "-xforcevesa -vga=xxx" (xxx being the appropriate resolution code) onto the end of the parameters. The xforcevesa option might help, just because it forces a specific video driver. You could see if tagging "-xsetup" works, but I don't see it listed in the list of Ubuntu boot options.
    I'm going to try this afternoon. I will report back ASAP.

    Otherwise, your video card swap plan would work, except that, instead of installing a driver, just alter the config file (xorg.conf? I don't remember right now) and force X to use the lower resolution. I don't remember how to do this, but I know I needed to when swtiching from a big CRT to a lower-res LCD when I moved an Ubuntu 8.04 machine.
    So you say, I change video card, install Karmic, boot with the "new" card, change the xorg.conf to force a lower resolution, swap cards, boot (it should then come up with the forced resolution) and only then install the nvidia driver?

    Thanks

  4. #24
    Join Date
    Oct 2008
    Location
    Truckee, CA
    Beans
    98
    Distro
    Kubuntu

    Re: Can't start Karmic Live CD: wrong resolution

    So you say, I change video card, install Karmic, boot with the "new" card, change the xorg.conf to force a lower resolution, swap cards, boot (it should then come up with the forced resolution) and only then install the nvidia driver?
    Exactly. Let me know how either method works. When I did it, my problem was that the login screen was scrolling, rather than just out of range. Editing the config file fixed my problem.

  5. #25
    Join Date
    Jul 2006
    Beans
    217

    Re: Can't start Karmic Live CD: wrong resolution

    Quote Originally Posted by northrup View Post
    Exactly. Let me know how either method works. When I did it, my problem was that the login screen was scrolling, rather than just out of range. Editing the config file fixed my problem.
    I'm very busy these days, and I couldn't find the time to try.
    As soon as I find some free time I will.
    Although I'd rather hope the -xforcevesa things works, so that swapping cards won't be necessary

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •