Results 1 to 3 of 3

Thread: JACK Control can't start Server

  1. #1
    Join Date
    Apr 2009
    Location
    Ellensburg, WA
    Beans
    1,441
    Distro
    Ubuntu

    JACK Control can't start Server

    Output from JACK Control:
    Code:
    17:29:47.346 Patchbay deactivated.
    17:29:47.350 Statistics reset.
    17:29:47.387 ALSA connection graph change.
    17:29:47.585 ALSA connection change.
    17:29:50.228 Startup script...
    17:29:50.228 artsshell -q terminate
    sh: artsshell: not found
    17:29:50.630 Startup script terminated with exit status=32512.
    17:29:50.630 JACK is starting...
    17:29:50.630 /usr/bin/jackd -R -dalsa -dhw:0 -r44100 -p1024 -n2
    17:29:50.631 JACK was started with PID=19216.
    no message buffer overruns
    jackd 0.116.1
    Copyright 2001-2005 Paul Davis and others.
    jackd comes with ABSOLUTELY NO WARRANTY
    This is free software, and you are welcome to redistribute it
    under certain conditions; see the file COPYING for details
    JACK compiled with System V SHM support.
    cannot use real-time scheduling (FIFO at priority 10) [for thread 2014832368, from thread 2014832368] (1: Operation not permitted)
    cannot create engine
    17:29:50.770 JACK was stopped successfully.
    17:29:50.770 Post-shutdown script...
    17:29:50.771 killall jackd
    jackd: no process found
    17:29:51.179 Post-shutdown script terminated with exit status=256.
    17:29:52.791 Could not connect to JACK server as client. - Overall operation failed. - Unable to connect to server. Please check the messages window for more info.

  2. #2
    Join Date
    Jun 2009
    Location
    NSW Australia
    Beans
    124
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: JACK Control can't start Server

    Go into setup (on the settings tab, under Parameters) clear the "Realtime" checkbox.

  3. #3
    Join Date
    Apr 2009
    Location
    Ellensburg, WA
    Beans
    1,441
    Distro
    Ubuntu

    Re: JACK Control can't start Server

    Quote Originally Posted by nathan726 View Post
    Go into setup (on the settings tab, under Parameters) clear the "Realtime" checkbox.
    Thank you, that solved it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •