Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Lotus Notes 8.5.1 on 9.10

  1. #1
    Join Date
    Oct 2009
    Location
    Michigan
    Beans
    5
    Distro
    Ubuntu 9.10 Karmic Koala

    Question [SOLVED] Lotus Notes 8.5.1 on 9.10

    So after 9.10 was officially released I decided to wipe my system and reinstall due the the changes with grub etc. Once this was done I went to set up lotus notes 8.5.1 and the install ran fine, when I launched it I received the License in the terminal window and after that a big nothing. I previously had this running in 9.04 and the 9.10 beta with out any issues.

    I have followed the guides on the following pages but they have not solved the issue either.

    http://www.browniesblog.com/A55CBC/b...&comments#anc1

    http://www-10.lotus.com/ldd/nd85foru...e?OpenDocument
    - the 64bit stuff

    I am just wondering if I am the only person that is having this issue or if anyone has solved it, I am pulling my hair out trying to get this working again.
    Last edited by klockej; October 30th, 2009 at 09:52 PM.

  2. #2
    Join Date
    Oct 2009
    Location
    Michigan
    Beans
    5
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Lotus Notes 8.5.1 on 9.10

    While trying to figure out what the issue is I have found that all of my symphony tools work fine, it is just the lotus notes client that will not run.

    Hopefully someone can figure this out.

  3. #3
    Join Date
    Aug 2009
    Location
    London, UK
    Beans
    179
    Distro
    Ubuntu Development Release

    Re: Lotus Notes 8.5.1 on 9.10

    Not tried it with Notes yet - am thinking of doing the upgrade on my Notes laptop next week.

  4. #4
    Join Date
    Oct 2009
    Location
    Michigan
    Beans
    5
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Lotus Notes 8.5.1 on 9.10

    Figured this out, after digging around and trying to launch the program from the terminal, I found LN was complaingin about the libgnomeprint and libgnomeprintui not being able to be found. Once i installed the packages that these are apart of the program launched fine.

    sudo apt-get install libgnomeprint2.2-0 libgnomeprintui2.2-0

    These packages must have been left out of this version of Ubuntu.

  5. #5
    Join Date
    Aug 2009
    Location
    London, UK
    Beans
    179
    Distro
    Ubuntu Development Release

    Re: Lotus Notes 8.5.1 on 9.10

    Thanks for this - will be useful when I do the upgrade!

  6. #6
    Join Date
    Oct 2009
    Beans
    1

    Thumbs down Re: Lotus Notes 8.5.1 on 9.10

    thanks for the fix.
    this worked for me on a fresh 9.10 install.

  7. #7
    Join Date
    Dec 2005
    Location
    Kyiv, Ukraine
    Beans
    54
    Distro
    Edubuntu 7.04 Feisty Fawn

    Re: [SOLVED] Lotus Notes 8.5.1 on 9.10

    After last update of Ubuntu 9.10 I have the same problem with LN. I can see only the upper menu.
    The libgnomeprint2.2-0 libgnomeprintui2.2-0 are already installed.
    Any ideas?

    brg,
    Serhiy.

  8. #8
    Join Date
    Dec 2009
    Beans
    2

    Re: [SOLVED] Lotus Notes 8.5.1 on 9.10

    It seems we have the same problem, the lotus notes still not working

  9. #9
    Join Date
    Aug 2009
    Beans
    16

    Re: Lotus Notes 8.5.1 on 9.10

    Hi, I have the same problem on Ubuntu 9.10 64bit.
    I've tried
    Code:
    http://www-10.lotus.com/ldd/nd85forum.nsf/5f27803bba85d8e285256bf10054620d/69b50f2db7bb7b0b85257659005ab79e?OpenDocument
    http://www.browniesblog.com/A55CBC/blog.nsf/dx/26102009193509MBRC42.htm?opendocument&comments#anc1
    and
    Code:
    sudo apt-get install libgnomeprint2.2-0 libgnomeprintui2.2-0
    nothing helped.
    Lotus notes gives me an error (see an attachment):
    Code:
    org.eclipse.swg.broswer.Broswer: /usr/lib/libnspr4.so (/usr/lib/libnspr4.so wrong ELF class: ELFCLASS64
    Any ideas?
    Attached Images Attached Images

  10. #10
    Join Date
    Sep 2009
    Beans
    41
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: [SOLVED] Lotus Notes 8.5.1 on 9.10

    Quote Originally Posted by gray380 View Post
    After last update of Ubuntu 9.10 I have the same problem with LN. I can see only the upper menu.
    The libgnomeprint2.2-0 libgnomeprintui2.2-0 are already installed.
    Any ideas?

    brg,
    Serhiy.
    This looks very similar to the problem I'm having, the program starts, accepts my password but then when I try to open my mailbox I just get an error. The program can clearly connect to the server but no applications can be opened.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •