Results 1 to 4 of 4

Thread: 300N-XR USB wireless issues

  1. #1
    Join Date
    Apr 2008
    Location
    The Netherlands
    Beans
    66
    Distro
    Ubuntu 16.04 Xenial Xerus

    300N-XR USB wireless issues

    Hello,

    Situation in Ubuntu 9.04:
    I have a connection. Can connect to the internet fine, etc. But when I transfer files (locally/LAN) I can only get something like a 20,8 Mbit/s speed (2,6 MB/s). So it doesn't use the N-standard (802.11n). In Vista I can get something like 10 MB/sec (thus there it uses the N-standard).

    For tomorrow, when Ubuntu 9.10 is out:
    Situation in the beta version of Ubuntu 9.10 (Karmic Koala), I tried a few days ago:
    I get not a Sitecom driver, like in 9.04, but a 'Ralink' driver, with which I cannot establish a connection with my router. Though I do see some SSID's, though not the one I want; manually entering that does not help much...


    Tomorrow I would like to try 9.10 (Karmic Koala) again... So I hope I then can connect...and with the N-standard even...

    I also got weird characters in the connections menu, with Karmic Koala... So I thought maybe my install CD was bad... But I checked it with ImgBurn, and it said it should be okay...

    Is there anyone who can tell me something about these issues?

    Much thanks in advance!

  2. #2
    Join Date
    Apr 2008
    Location
    The Netherlands
    Beans
    66
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: 300N-XR USB wireless issues

    Tried final version of Ubuntu 9.10, but still can't make a wireless connection!

    The driver used is 'Ralink 802.11n'.

  3. #3
    Join Date
    Apr 2008
    Location
    The Netherlands
    Beans
    66
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: 300N-XR USB wireless issues

    I'm really disappointed. But this was to be expected...

    Ndiswrapper?: Can't get the INF/SYS files... Tried wine, executing the Setup.exe, but that fails at the end...

  4. #4
    Join Date
    Apr 2008
    Location
    The Netherlands
    Beans
    66
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: 300N-XR USB wireless issues

    Got the internal wireless device (a Broadcom) working though. But that's only 54 Mbps... (not 802.11n)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •