Results 1 to 5 of 5

Thread: UrbanTerror 4.1.1 Display problem

  1. #1
    Join Date
    Sep 2011
    Beans
    46

    Question UrbanTerror 4.1.1 Display problem

    I have GeForce FX 5500 128 MB (UpToDate) and Display Device Philips 170S

    When I run UrbanTerror 4.1.1 my monitor shows me black blank screen with Msg:"ATTENTION SIGNAL: Cannot display this video mode, change display input to 1280x1024@60Hz"
    but I already have set to 1280x1024 60 Hz.
    and lol! I create ScreenShot to show u that black screen, and it captured me this : http://www.tiikoni.com/tis/view/?id=8ff9d11 its probably what I should see, but I dont.

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: UrbanTerror 4.1.1 Display problem

    Thread moved to Gaming & Leisure.

  3. #3
    Join Date
    Aug 2009
    Beans
    1,419

    Re: UrbanTerror 4.1.1 Display problem

    Have you tried running it in Windowed mode, and then changing the graphics settings in-game?

  4. #4
    Join Date
    Sep 2011
    Beans
    46

    Re: UrbanTerror 4.1.1 Display problem

    Quote Originally Posted by thatguruguy View Post
    Have you tried running it in Windowed mode, and then changing the graphics settings in-game?
    Ive just turned to Windowed mode (Alt+Enter) and set in-game graphics to be just like my (1280x1024@60Hz) and finnaly I can play Fullscreen. Also, I tried 1024x768@60Hz and still fine, while any other resolution not support Fullscreen. Thanks this is fixed.

  5. #5
    Join Date
    Aug 2009
    Beans
    1,419

    Re: UrbanTerror 4.1.1 Display problem

    Happy to help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •