Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: How to make monitor NOT go to sleep?

  1. #1
    Join Date
    Sep 2007
    Location
    Riga, Latvia
    Beans
    324
    Distro
    Xubuntu 9.10 Karmic Koala

    How to make monitor NOT go to sleep?

    I get annoyed seeing how my monitor blackens out every 10 or so minutes. Any help would be appreciated! I wonder if there is a command-line way to do this...

  2. #2
    Join Date
    Aug 2007
    Location
    Inglis, Florida
    Beans
    734
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How to make monitor NOT go to sleep?

    Quote Originally Posted by Julita View Post
    I get annoyed seeing how my monitor blackens out every 10 or so minutes. Any help would be appreciated! I wonder if there is a command-line way to do this...
    My default is 40 minutes. Anyway, go to System > Preferences > Power Management > On AC Power. Move the "put display to sleep slider" all the way to the right ("never").

  3. #3
    Join Date
    May 2006
    Beans
    66
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: How to make monitor NOT go to sleep?

    Also check you screen saver as i believe the default is a blank screen after 10 minutes.
    Paul

  4. #4
    Join Date
    Sep 2007
    Location
    Riga, Latvia
    Beans
    324
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: How to make monitor NOT go to sleep?

    Thank you for your answers. In fact, I did just that: put the time to "never" and my screensaver is disabled! I do not know what to do. I am really confused...

  5. #5
    Join Date
    Feb 2007
    Location
    Romania
    Beans
    Hidden!

    Re: How to make monitor NOT go to sleep?

    Quote Originally Posted by Julita View Post
    I get annoyed seeing how my monitor blackens out every 10 or so minutes. Any help would be appreciated! I wonder if there is a command-line way to do this...
    what's the output of:
    Code:
    grep -i dpms /var/log/Xorg.0.log

  6. #6
    Join Date
    Sep 2007
    Location
    Riga, Latvia
    Beans
    324
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: How to make monitor NOT go to sleep?

    I have removed gnome-power-manager from autostarted applications; now I have enabled it. It might be the right solution.

  7. #7
    Join Date
    Sep 2007
    Location
    Riga, Latvia
    Beans
    324
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: How to make monitor NOT go to sleep?

    Code:
     grep -i dpms /var/log/Xorg.0.log
    (II) Loading extension DPMS
    (II) RADEON(0): DPMS enabled

  8. #8
    Join Date
    Feb 2007
    Location
    Romania
    Beans
    Hidden!

    Re: How to make monitor NOT go to sleep?

    You can set the Stanby time in the xorg.conf file:
    http://linuxreviews.org/howtos/power.../index.html.en

    Also you may want to try caffeine.

  9. #9
    Join Date
    Sep 2007
    Location
    Riga, Latvia
    Beans
    324
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: How to make monitor NOT go to sleep?

    sisco, thank you very much! I did as prescribed! Caffeine is a great option, though! When I read your message, my first thought was how the media player could help, but, oh, THAT is Kaffeine, so I got confused. Thank you very much for this useful info!

  10. #10
    Join Date
    Sep 2009
    Beans
    98

    Re: How to make monitor NOT go to sleep?

    Code:
    grep -i dpms /var/log/Xorg.0.log
    (II) Loading extension DPMS
    (II) fglrx(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
    (II) fglrx(0): DPMS enabled

    This is the output I am getting from the command, it seem different that Juilita has.

    Any ideas?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •