Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: HOWTO: Disable the NTP sychronization process during usplash.

  1. #1
    Join Date
    Aug 2005
    Location
    Saida, Lebanon
    Beans
    215
    Distro
    Ubuntu 8.04 Hardy Heron

    Lightbulb HOWTO: Disable the NTP sychronization process during usplash.

    Many people have reported that NTP Synchronization slows down or lags the booting process, I thought I might as well post a mini-HOWTO.

    • System -> Administration -> Synaptic


    • Click Search and type "ntpdate" in the search box.


    • Right-click and choose "Mark for Removal"


    NOTE:This will also remove the Ubuntu-minimal, but don't worry, it won't cause harm .

    Alternate Method:

    Code:
    sudo apt-get remove ntpdate
    Congratulations, the NTP will never cause you annoyances again!

  2. #2
    Join Date
    Jul 2005
    Location
    Brasil
    Beans
    52
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    If you don't want it to be permanent, you can just remove its executable permission:
    sudo chmod -x /etc/init.d/ntpdate
    Come on, search is easier than posting!
    UbuntuForums Search | Ubuntu Wiki | UbuntuGuide | GoogleLinux

  3. #3
    Join Date
    Nov 2004
    Location
    Portugal
    Beans
    362

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    In Gnome, you can also deactivate it going to the menu option System -> Administration -> Services
    Are you into the White-Plastic Life-Style?

  4. #4
    Join Date
    Oct 2005
    Beans
    44

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    Another, less "removing" solution is to use the following command, given all over the forums:

    Code:
    sudo update-rc.d -f ntpdate remove
    That just removes it from startup. Worked for me!

  5. #5
    Join Date
    Aug 2005
    Beans
    36
    Distro
    Kubuntu Breezy 5.10

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    thanks worked well, the one above me
    bam

    ---------------------------
    Zaurus, then the real thing....

  6. #6
    Join Date
    Jul 2005
    Location
    Brasil
    Beans
    52
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    nice one oblib, very chic way
    Come on, search is easier than posting!
    UbuntuForums Search | Ubuntu Wiki | UbuntuGuide | GoogleLinux

  7. #7
    Join Date
    Aug 2005
    Location
    Saint Paul, MN
    Beans
    2,907

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    I'd recommend downloading the bum package. It is a lot easier than update-rc.d or any other method.

  8. #8
    Join Date
    Dec 2004
    Location
    Finland
    Beans
    76
    Distro
    Ubuntu Development Release

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    Quote Originally Posted by oblib
    Another, less "removing" solution is to use the following command, given all over the forums:

    Code:
    sudo update-rc.d -f ntpdate remove
    That just removes it from startup. Worked for me!
    Strange thing happened when I did like that: during next boot the boot process stopped and computer power went down. When this happened, last line was: calculating module dependencies... I had to boot failsafe, and put ntpdate back to be able to normal boot (this ntpdate fails, btw. That was the original reason to remove it...)
    Last edited by hesee; October 22nd, 2005 at 06:05 PM.

  9. #9
    Join Date
    May 2005
    Location
    Switzerland
    Beans
    46
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    Quote Originally Posted by jobezone
    In Gnome, you can also deactivate it going to the menu option System -> Administration -> Services
    deactivating the service didn't help ubuntu still tries to to sync the clock during boot.

  10. #10
    Join Date
    Oct 2005
    Beans
    55

    Re: HOWTO: Disable the NTP sychronization process during usplash.

    I removed ntupdate but it removed ubuntu-minimal with it, why does it do that? I was afraid it might of affected something else so I did apt-get install ubunutu-minimal and it installed ntupdate back again. Anybody know why?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •