Results 1 to 5 of 5

Thread: Camera not detected

  1. #1
    Join Date
    Mar 2009
    Beans
    9

    Camera not detected

    Hi, I have a sony vaio laptop with a built in webcam. I am running Ubuntu 9.04. When I try to use video software, it always says that no camera is detected. I have no idea what to do. Any help is appreciated.

  2. #2
    Join Date
    Nov 2008
    Location
    Manila, Philippines
    Beans
    128

    Re: Camera not detected

    I'm currently using an Acer TravelMate 3270 with a built in webcam and I'm experiencing the same issues as well.

    The camera is not detected.

    Help!

  3. #3
    Join Date
    Apr 2007
    Location
    UK
    Beans
    189
    Distro
    Ubuntu 11.04 Natty Narwhal

    Question Re: Camera not detected

    What viewer are you using? Cheese? wxCam?
    -KVarley
    -Proud member of the Linux Foundation

  4. #4
    Join Date
    Nov 2008
    Location
    Manila, Philippines
    Beans
    128

    Re: Camera not detected

    um, was hoping to get it to work with Skype.

    Do I really need cheese or wxcam to make it work first?

    How do I go about that in the event it works with the aforementioned software? Do they both have to be open at the same time?

    Thanks.

  5. #5
    Join Date
    Mar 2009
    Beans
    9

    Re: Camera not detected

    http://ubuntuforums.org/showthread.p...ghlight=r5u870

    that worked for me to get the cam up and running... the mic is still a issue

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •