Results 1 to 2 of 2

Thread: Grub Error while booting 11.04 on HPs NC6220

  1. #1
    Join Date
    Jul 2011
    Beans
    1

    Arrow Grub Error while booting 11.04 on HPs NC6220

    Hello

    I do have a problem with Ubuntu 11.04. Everytime I start it up, it displays the text "Grub Error: No such partition". The problem occurs everytime after restarting the laptop with installed Ubuntu 11.04 by CD or DVD; Windows XP has been pre-installed before 11.04 has been installed. Running the live CD was never a problem.

    The only possibility to repair this issue for me was to boot up with an Windows XP CD and fix the error. I can then use Windows XP again, because Windows then will start up as normal as if I had never installed Ubuntu 11.04.

    Need to tell, that everything run proper when Ubuntu 10.10 was installed as program in Windows and also if I installed Ubuntu 11.04 before installing Windows XP.

    So, my question is:

    How can I get the boot manager run on its own after starting up maybe through manually install or configure it?

    Thanks for reading and answering.

  2. #2
    Join Date
    Dec 2011
    Beans
    25

    Re: Grub Error while booting 11.04 on HPs NC6220

    Quote Originally Posted by Matthäus View Post
    Hello

    I do have a problem with Ubuntu 11.04. Everytime I start it up, it displays the text "Grub Error: No such partition". The problem occurs everytime after restarting the laptop with installed Ubuntu 11.04 by CD or DVD; Windows XP has been pre-installed before 11.04 has been installed. Running the live CD was never a problem.

    The only possibility to repair this issue for me was to boot up with an Windows XP CD and fix the error. I can then use Windows XP again, because Windows then will start up as normal as if I had never installed Ubuntu 11.04.

    Need to tell, that everything run proper when Ubuntu 10.10 was installed as program in Windows and also if I installed Ubuntu 11.04 before installing Windows XP.

    So, my question is:

    How can I get the boot manager run on its own after starting up maybe through manually install or configure it?

    Thanks for reading and answering.
    Same problem here. Any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •