Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Help! Just loaded Ubuntu 9.04 and have no sound!

  1. #1
    Join Date
    Oct 2009
    Beans
    12

    Help! Just loaded Ubuntu 9.04 and have no sound!

    Hi there

    I bought a new PC with no OS, and decided to give Linux a tryout. I installed Ubuntu 9.04, but I cannot get any sound to play.

    I am, to be frank, a total novice at this and would appreciate someone helping me out here.

    I don't even know what make my soundcard is!

  2. #2
    Join Date
    Apr 2008
    Beans
    Hidden!

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Southpaw83 - Hello and welcome to the forums

    Now to make sure we check out everything - doublecheck that your speakers are plugged in, and don't have any loose connections. Also make sure that if they have a power button on them that it is powered on. Next, go to Applications>Accessories>Terminal, and in the terminal we're going to run the program:
    Code:
    alsamixer
    Now using your arrow keys and the 'M' button, make sure all the volume levels in Alsa-mixer are turned up, and not 'muted'. If they are muted, it'll show 'MM' under the bar, rather than a number.

    If you're hardware is plugged in correctly, and none of your volumes are muted, but you still don't get any sound can you give us the output of:
    Code:
    sudo lshw | grep Audio

  3. #3
    Join Date
    Oct 2009
    Beans
    12

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Quote Originally Posted by swoody View Post
    Southpaw83 - Hello and welcome to the forums

    Now to make sure we check out everything - doublecheck that your speakers are plugged in, and don't have any loose connections. Also make sure that if they have a power button on them that it is powered on. Next, go to Applications>Accessories>Terminal, and in the terminal we're going to run the program:
    Code:
    alsamixer
    Now using your arrow keys and the 'M' button, make sure all the volume levels in Alsa-mixer are turned up, and not 'muted'. If they are muted, it'll show 'MM' under the bar, rather than a number.

    If you're hardware is plugged in correctly, and none of your volumes are muted, but you still don't get any sound can you give us the output of:
    Code:
    sudo lshw | grep Audio

    Hi swoody, thanks for the reply

    I managed to get alsa mixer and made sure all volume levels were turned up. Still no sound

    output of sudo lshw | grep Audio is

    description: Audio device
    product: 82801G (ICH7 Family) High Definition Audio Controller

  4. #4
    Join Date
    Sep 2009
    Beans
    102

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    I had this same problem when I started Bro.... I had it pluged in to the wrong dang hole... Mr Swoody here is a very smart dude.. you are in good hands.... If you dont understand something just ask him ... He will be glad to get ya on the right path.


    Its a good group of dudes here that willingly give up thier time to help us noobs.... So try to rememeber not to be frustrated and learn all ya can...

    Welcome to Linux Bro.... I hope it works great for ya.

    Jim

  5. #5
    Join Date
    Oct 2009
    Beans
    12

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Quote Originally Posted by ConXtionS View Post
    I had this same problem when I started Bro.... I had it pluged in to the wrong dang hole... Mr Swoody here is a very smart dude.. you are in good hands.... If you dont understand something just ask him ... He will be glad to get ya on the right path.


    Its a good group of dudes here that willingly give up thier time to help us noobs.... So try to rememeber not to be frustrated and learn all ya can...

    Welcome to Linux Bro.... I hope it works great for ya.

    Jim
    Good man Jim!

    I'm willing and hoping to learn as I'm sick of Windows and like the look of Linux

  6. #6
    Join Date
    Jul 2009
    Beans
    521

    Talking Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Welcome Southpaw83, welcome. Since my good friend Swoody has already answered your question with his pure awesomeness, I will not bother to give any answers but I will tell you that you are in good hands if Swoody has answered your posts. AND WELCOME TO UBUNTU AND THE UBUNTU FORUMS!!! WOOT!

  7. #7
    Join Date
    Sep 2009
    Beans
    102

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Mr Paw

    While I am STILL a confirmed WINDOWS MAN.... I am trying to learn linux.... TRYING Being the operative word.

    I dont know enough to get alot of advice yet... but I do try to help keep the frustration level down in between bouts of throwing my key board across the room and asking for help from the almighty Himself!

    LOL

    I hope you have some great sound now....

    Im not sure about Mr. Zack there.... Im didnt know Mr Swoody had friends....

    Jim

  8. #8
    Join Date
    Apr 2008
    Beans
    Hidden!

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Well thanks guys! I don't know why you all think I'm some super-Linux-guru, but I'm flattered. I'm really nothing more than just an Ubuntu user, I just try to lend a hand when I can

    Ok, back on topic - Southpaw83, open up System>Preferences>Sound. In the new window that appeared, under the 'Devices' tab, try the different options that are available in the drop-down menu under 'Sound Events' then after each one, click the 'Test' button to see if you can hear the test sound. Again, make sure your volume is up so you'll be able to hear the test sound.

    If you still don't hear anything can you tell us if you are using a laptop, desktop, or a netbook? And more specifically the make/model?
    Last edited by swoody; October 13th, 2009 at 11:35 PM.

  9. #9
    Join Date
    Oct 2009
    Beans
    12

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Quote Originally Posted by ConXtionS View Post
    Mr Paw

    While I am STILL a confirmed WINDOWS MAN.... I am trying to learn linux.... TRYING Being the operative word.

    I dont know enough to get alot of advice yet... but I do try to help keep the frustration level down in between bouts of throwing my key board across the room and asking for help from the almighty Himself!

    LOL

    I hope you have some great sound now....

    Im not sure about Mr. Zack there.... Im didnt know Mr Swoody had friends....

    Jim

    Still no sound Jim.

    I've been in the land of linux for about 3 hours max, and it's scary. I'm not reaching for windows yet though

  10. #10
    Join Date
    Oct 2009
    Beans
    12

    Re: Help! Just loaded Ubuntu 9.04 and have no sound!

    Quote Originally Posted by swoody View Post
    Well thanks guys! I don't know why you all think I'm some super-Linux-guru, but I'm flattered. I'm really nothing more than just an Ubuntu user, I just try to lend a hand when I can

    Ok, back on topic - Southpaw83, open up System>Preferences>Sound. In the new window that appeared, under the 'Devices' tab, try the different options that are available in the drop-down menu under 'Sound Events' then after each one, click the 'Test' button to see if you can hear the test sound. Again, make sure your volume is up so you'll be able to hear the test sound.

    If you still don't hear anything can you tell us if you are using a laptop, desktop, or a netbook? And more specifically the make/model?

    Swoody, got some sound on the test, very very faint sound on rythymbox music player

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •