Results 1 to 10 of 874

Thread: New Wacom Bamboo not working

Threaded View

  1. #11
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: New Wacom Bamboo not working

    Quote Originally Posted by ehfortin View Post
    { "Wacom Bamboo Fun 6x8", 9, 21648, 13530, 1023, 63, WACOM_MO },

    The new tablet is a 1024 pressure levels so that's why I've replaced the 511 by 1023.
    Thanks for this information. I will update the patches to reflect this information shortly. EDIT: It is now updated.

    Now, I have to figure a few things. I've added a few options in xorg.conf in order to be able to select menu and draw in gimp (for example). I've tried using mypaint which is supposed to be sensitive to pressure. Usually I'm unable to draw at all (for an unknown reason yet) but when I got it to draw sooner today, I noticed that there was no pressure at all. It is the same in Xournal.

    I also have to figure why the stylus won't work at all to select object (or draw) when the tablet is added after the computer is booted but it works when I boot with the tablet already plugged in (then, I'm loosing my external mouse instead...)
    You will need to take a copy of /var/log/Xorg.0.log when you are able to draw and have no pressure, when you have the computer booted with the tablet plugged in, and when you plug in the tablet after the tablet is plugged in. This will help us see which xorg module is in use at that time.

    When there is no pressure, it could mean that the pressure is being reported differently (so a modification to the source will be needed for your device if we are able to find the new pressure location). It could also be that xorg is using a different module so it does not read the pressure information.

    When you lose your external mouse, it sounds like there is an interrupt conflict. Have you tried plugging in your mouse where the tablet is currently being plugged in and having the tablet be plugged in where the mouse is?

    The patch that I posted does have an extra print statement in there to try to capture the information like the pressure. If you are able to add that line and check /var/log/messages, we might be able to get some information from it.
    Last edited by Ayuthia; October 20th, 2009 at 03:29 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •