Results 1 to 3 of 3

Thread: grub error 18 - USB hard drive / HP nc6000

  1. #1
    Join Date
    Jun 2009
    Beans
    1

    grub error 18 - USB hard drive / HP nc6000

    I
    Last edited by mkytoe; June 11th, 2009 at 01:15 PM. Reason: solved

  2. #2
    Join Date
    Oct 2009
    Beans
    1

    Re: grub error 18 - USB hard drive / HP nc6000

    i have a dell x200 with a 200GB hard drive and 640 MB system memory 800mhz cpu speed and bios version a04

    now i dont kno what all that mean but i just got a new hard drive which was the 200GB that i was talking about at the top.. when i was trying to put windows xp or even vista it wouldnt work i was thinking it was because the laptop do not have a cd rom build into it...... it was on a media base so it didint kno it was there that was my thought!!!!!!! but anyhow someone told me about ubuntu and that i can use a usb to get it on to the laptop then instill it there so i was happy to hear


    so it all worked out i got it on to a usb put in to the laptop the push f2 change it usb first restarted the laptop and boom lol

    so i was taking a look around to see how it worked i liked it so i was gone instill it well i did and and when it was done it rebooted and the error18 came up now im mad and now i have no pc............. i dont kno anything about a computer and yet i really need one and this error wont go away can someone help me plz without the big computer words

    remeber i dont kno any thing about a pc just kno how to use one lol

    i need to kno:
    what do i do?
    how do i do it?
    where can i get it?
    Last edited by texasbades; October 11th, 2009 at 07:24 AM. Reason: change word

  3. #3
    Join Date
    Jul 2008
    Location
    Wortham Texas
    Beans
    256
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: grub error 18 - USB hard drive / HP nc6000

    Only thing different I am hearing from a similar concern i just had and solved is you have a different brand notebook then mine. It seems at least in my case an incompatibility with HD to BIOS, In my case I installed larger HD and started with with the error 18 crap. My cure was a BIOS upgrade. I have HP and with tech chat they ftp BIOS upgrade. Hope this helps. I just happened on this post so if you need more in post me direct texas.chef94@gmail.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •