Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Can't type acute accents anymore

  1. #11
    Join Date
    Sep 2010

    Re: Can't type acute accents anymore

    Hi I have exactly the same problem. I am Icelandic and I can't write acute accent to my letters. I am running Ubuntu 10.04.
    This was working well until I changed the keyboard layout to Finnish for a while. When I changed it back to Icelandic the acute accent button did not work any more. I wish there was a way of fixing this with out having to make a new account...

  2. #12
    Join Date
    Apr 2006

    Re: Can't type acute accents anymore

    I had a similar problem and just want to briefly comment how I fixed it in case someone else runs across this thread with a similar problema.

    Problem: after an upgrade the tilde stopped appearing on top of the next letter but rather before it, so instead of á I was getting 'a.

    I fixed it by erasing some keyboard layout definitions at the end of my .profile file in my home directory.

    Hope this might help someone.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts