Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 62

Thread: Gigabyte T1028M collective thread

  1. #31
    Join Date
    Sep 2009
    Beans
    6

    Re: Gigabyte T1028M collective thread

    "Problem: Connecting the power plug triggers suspend mode.
    Solution: None. Could be a regular bug, but I haven't found anything similar. Does anybody else experience this?"

    For some reason, the pluging seems to trigger the closing of the lid (screen). If one changes the energy settings to just switch of screenlight, it only does that when pluging.
    To bad there is no "Do nothing" option.

    Best,
    Sly.

  2. #32
    Join Date
    Feb 2005
    Beans
    30

    Re: Gigabyte T1028M collective thread

    @Sly Thanks! That's a decent workaround. Personally, I switched to Kubuntu Netbook Remix -- much better interface for my tast and it's KDE4...

    In particular, this problem with the power plug does not occur with KDE -- so it's probably a gnome problem.

    Has anybody got the mic in the display to work? I can't -- I hope it's not a defect of my t1028...

  3. #33
    Join Date
    Sep 2009
    Beans
    6

    Re: Gigabyte T1028M collective thread

    I wasn't able to get the mic working under ubuntu 9.10.

    I tried a lot of things, but not all and not in all combinations, from these sites:

    https://help.ubuntu.com/community/HdaIntelSoundHowto

    https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller

    http://jadmadi.net/blog/2007/12/27/u...pe-microphone/

    https://help.ubuntu.com/community/So...gSoundProblems


    It is working fine under windows.

    I added myself to the bug-affected:
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/432939

    best, sly.
    Last edited by ein.selbst; February 19th, 2010 at 11:56 AM.

  4. #34
    Join Date
    Sep 2009
    Beans
    6

    Re: Gigabyte T1028M collective thread

    I would like to know, if someone tried to use the ExpressCard Slot for a SSD with os on it.
    There is e.g. this available:

    http://www.amazon.de/Verbatim-SSD-Ex...6573240&sr=8-1


    I tried latetly installing a crunchbang on a 2GB MicroSD and it is working from within the cardreader slot, however it is a bit slow (it's not a SDHC card) and I don't like that it is not completly inside the chassis,
    so I would prefer an ExpressCard.

    Update: Tried the Verbatim ExpressCard SSD.
    My T1028 does not start, when the card is included. I have the newest firmware (which fixed wlan always off). Changing Bios settings doesn't bring success.
    Also the slot is to short to eat the whole card.
    Gave it back.
    However, there is another one which may work better and maybe I'll try it. If someone is interested let me know, so I update here.
    Last edited by ein.selbst; February 27th, 2010 at 05:22 AM. Reason: update

  5. #35
    Join Date
    Feb 2005
    Beans
    30

    Re: Gigabyte T1028M collective thread

    I just upgraded to 10.04. Upgrade went smoothly (and KNR is much sleeker), but the touchscreen is not working at all (always jumps to top right corner).

    Has anybody else upgraded yet?

    I'll post any progress.

  6. #36
    Join Date
    Aug 2009
    Location
    www.nskcomputing.de
    Beans
    45
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gigabyte T1028M collective thread

    Same for me after upgrade to Lucid (but it's jumping to the left for me ) ... did you made any progress?

    I encountered the error "XLoadQueryFont: failed loading font '*freemono*'" when trying to start "/usr/lib/xf86-input-evtouch/ev_calibrate" manually.

    And the following when trying to start "/usr/lib/xf86-input-evtouch/calibrate.sh" manually:
    Could not initialise connection to hald.
    Normally this means the HAL daemon (hald) is not running or not ready.

    Wasn't HAL replaced in Lucid?

  7. #37
    Join Date
    Feb 2005
    Beans
    30

    Re: Gigabyte T1028M collective thread

    nsk7even: No progress on my part. I think this is it https://bugs.launchpad.net/ubuntu/+s...ch/+bug/546487

    Yes, I believe HAL has been replaced. I don't know how to try something manually, i.e., using these new xorg.conf.d files -- could be related to https://bugs.launchpad.net/ubuntu/+s...ch/+bug/242590 but I don't get it. Trying around got me in trouble (had to go into recovery mode to remove my conf.d )

    So we should add to the bug comment since it's only considered low...


    ///////
    Update: Reading up on the above bug I reported this as new -- https://bugs.launchpad.net/ubuntu/+s...ch/+bug/573822

    Update2: nsk7even: On second thoughts I don't get anything about HAL though (see my bug report). Can you check if we have the same bug?
    Last edited by beke; May 2nd, 2010 at 06:08 PM.

  8. #38
    Join Date
    May 2010
    Beans
    1

    Re: Gigabyte T1028M collective thread

    Quote Originally Posted by beke View Post
    I just upgraded to 10.04. Upgrade went smoothly (and KNR is much sleeker), but the touchscreen is not working at all (always jumps to top right corner).

    Has anybody else upgraded yet?

    I'll post any progress.

    Is your wireless working on knr ? worked on unr but cant seem to pick up a wireless network on knr.

  9. #39
    Join Date
    Feb 2005
    Beans
    30

    Re: Gigabyte T1028M collective thread

    w1tw0lf: Networkig works fine for me -- well, as fine as knetworkmanager does. Sometimes it does not connect in which case it often helps me to switch to nm-applet to connect and switch back.

  10. #40
    Join Date
    Aug 2009
    Location
    www.nskcomputing.de
    Beans
    45
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gigabyte T1028M collective thread

    beke, to the first bug you mentioned I am already registered. I also added me to your new bug. (I am "Nicolas" in launchpad)

    Meanwhile I tried generic eGalax drivers ... but they did not worked as well! Maybe I did something wrong (e. g. I disabled the modules "touchscreen" and "usb_hid" as adviced by the installer).

    Additionally I deactivated the touchscreen part in /usr/lib/X11/xorg.conf.d/05-evdev.conf ... but nothing helped.

    Many combinations remained untestet, so I will proceed at this weekend if I find the time; more updates soon.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •