Results 1 to 7 of 7

Thread: Skype: Problem with Audio Playback

  1. #1
    Join Date
    Apr 2009
    Beans
    19

    Skype: Problem with Audio Playback

    I am using Ubuntu 9.04. I installed skype and want to have voice chat through it. But whenever i call anyone it shows: Skype won't make calls, "Call Failed: problem with audio playback"

    Please help!

  2. #2
    Join Date
    Nov 2007
    Location
    Sweden
    Beans
    2,198

    Re: Skype: Problem with Audio Playback

    Check your audio settings.
    Attached Images Attached Images
    Debian 8.0 "Jessie"
    HP laptop (15-ab064no-Nordic)
    Linux user since 1999.

  3. #3
    Join Date
    Nov 2008
    Location
    Hungary
    Beans
    135
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Skype: Problem with Audio Playback

    Try to use "pulse" option.

  4. #4
    Join Date
    Apr 2009
    Beans
    19

    Re: Skype: Problem with Audio Playback

    ya thanx... pulse worked. but suddenly i realised my mic is not working in ubuntu. what can be the reason for it?

  5. #5
    Join Date
    Nov 2007
    Location
    Sweden
    Beans
    2,198

    Re: Skype: Problem with Audio Playback

    Quote Originally Posted by anuj27 View Post
    ya thanx... pulse worked. but suddenly i realised my mic is not working in ubuntu. what can be the reason for it?
    There could be several reasons. One thing to start with is to check the volume meter for the microphone, see attached picture.
    Attached Images Attached Images
    Debian 8.0 "Jessie"
    HP laptop (15-ab064no-Nordic)
    Linux user since 1999.

  6. #6
    Join Date
    Nov 2008
    Location
    Hungary
    Beans
    135
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Skype: Problem with Audio Playback

    On Gnome you can configure it under "System" -> "Preferences" -> "Sound" -> "Devices". You may also want to play with
    Code:
    gnome-volume-control
    .

  7. #7
    Join Date
    Apr 2006
    Location
    Manchester, CT, USA
    Beans
    86
    Distro
    Kubuntu

    Re: Skype: Problem with Audio Playback

    You should *not* select pulse or default device for "sound in" option in Skype. (Skype 2.0). You can try the other options and hopefully one will work (assuming that the mic is not muted)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •